BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2008, 04:58 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl not recognizing the SIM Card

Please Login to Remove!

Hello everyone!

Whenever I turn off my phone, and turn it back on, a message appears, something like "Insert SIM card". The SIM card is properly inserted, though. The only way I found to fix this problem is to take the battery out, then put it back in, but I've recently acquired an Otterbox, and going through three protective layers is becoming really annoying.

Can anyone tell me why my phone doesn't recognize the SIM card after it is turned off and on again, and how to fix this problem?

Thank you in advance.
Offline  
Old 03-24-2008, 06:42 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Your SIM card might be going bad. Stop into a local T-Mobile store and they should be able to swap your SIM card at no charge.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.