BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2008, 04:06 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need help with pearl

Please Login to Remove!

hey all,

i need help getting my pearl to connect to my computer i have a 2gb sd card for it and have the media card settings set like this

media card support:on
encryption mode:none
mass storage mode support:on
auto enable mass storage mode when connected:yes

i have formated the card the phone sees that theres a sd card but when i plug it into the usb to the computer nothing happens and i dont want to use media manager any ideas???? i have looked threw threads to try to fix this but cant get it to work
Offline  
Old 03-26-2008, 04:09 PM   #2 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running the current OS?
Offline  
Old 03-26-2008, 04:09 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by view02 View Post
hey all,

i need help getting my pearl to connect to my computer i have a 2gb sd card for it and have the media card settings set like this

media card support:on
encryption mode:none
mass storage mode support:on
auto enable mass storage mode when connected:yes

i have formated the card the phone sees that theres a sd card but when i plug it into the usb to the computer nothing happens and i dont want to use media manager any ideas???? i have looked threw threads to try to fix this but cant get it to work

It should simply appear as another drive (Mass Storage Device). You need to have DM installed so the drivers will support the phone connection. If you have DM installed and still don't see the drive then you need to review your drive assignments. Mass Storage likes to be the lowest letter available in most cases "E" drive. Disconnect and other mapped drives and try plugging it back in.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 03-26-2008, 04:14 PM   #4 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have v4.2.0.64 and i have dm installed
Offline  
Old 03-26-2008, 04:16 PM   #5 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by view02 View Post
i have v4.2.0.64 and i have dm installed
Did you review the drive assignments? Also with Mass Storage Mode support on you will not see the media card via the Media Manager.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 03-26-2008, 04:20 PM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

where do i find the drive assignments???
Offline  
Old 03-26-2008, 04:22 PM   #7 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by view02 View Post
where do i find the drive assignments???
Double click my computer and look under Devices with Removeable storage and network drives.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 03-26-2008, 05:23 PM   #8 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tryed it on three differnt computers still cant get it...tryed it with media manager with no luck...im lost
Offline  
Old 03-26-2008, 05:43 PM   #9 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by view02 View Post
tryed it on three differnt computers still cant get it...tryed it with media manager with no luck...im lost
Disable mass storage and see if you can access via media Manager. You had DM installed on 3 pc's????

And you didn't say if the PC's had anything assigned to the E:\ drive.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs

Last edited by Thatzmister2u : 03-26-2008 at 05:44 PM.
Offline  
Old 03-26-2008, 05:45 PM   #10 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes
Offline  
Old 03-26-2008, 05:49 PM   #11 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mass storage is dissabled but i cant find the sd card in media manager just device memory
Offline  
Old 03-26-2008, 05:59 PM   #12 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by view02 View Post
mass storage is dissabled but i cant find the sd card in media manager just device memory
Ok, if you are saying that nothing is mapped to E:/ drive then I would suggest removing and reinstalling DM. I would go for version 4.2 SP2

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 03-26-2008, 05:59 PM   #13 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mass storage should be enabled for Roxio to work properly. download 4.2 SP2 and try again. its also possible you have the drive letter hidden under Windows
Offline  
Old 03-26-2008, 06:01 PM   #14 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright ill give it a try thanks for the help ill let you know who it goes
Offline  
Old 03-26-2008, 06:08 PM   #15 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by view02 View Post
alright ill give it a try thanks for the help ill let you know who it goes

Good Luck!!
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 03-27-2008, 09:35 AM   #16 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah still nothing i have no idea what im doing wrong
Offline  
Old 03-27-2008, 09:39 AM   #17 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try this site for information
Disable Autoplay - Enable AutoPlay - How To Fix Windows XP Autoplay

see if you disabled autoplay and can reenable it
Offline  
Old 03-27-2008, 10:02 AM   #18 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

they were enabled
Offline  
Old 03-27-2008, 10:06 AM   #19 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by view02 View Post
they were enabled
Ok do you have a card reader for the Media Card? Can you connect it directly to the PC without having it in the BB?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 03-27-2008, 10:11 AM   #20 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: tmo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tryed it i can load songs onto it but when i put the card into my bb nothing comes up but it does show that there is used space
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.