BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   unable to view streaming content (http://www.blackberryforums.com/general-8100-series-discussion-pearl/122836-unable-view-streaming-content.html)

Agna4 03-29-2008 10:38 PM

unable to view streaming content
 
I'm having trouble streaming anything to my bb. At first I thought it was only You Tube, but now I've installed Orb (Really cool site!). Can anyone help?

Agna4 03-29-2008 10:50 PM

Sorry Sith, should have provided more detail... I'm trying to stream (receive, not send) via the web browser from orb but I get an error saying "A problem occurred while trying to render page." This also happens with YouTube and blueapple. Thanks.

Sith_Apprentice 03-29-2008 10:51 PM

when you go to youtube are you going to m.youtube.com?

gonna move this into its own thread, it isnt part of the original problem

jtdarden 03-29-2008 11:29 PM

Wirelessly posted (8330 Sprint)

Goto browser options, browser configuration and make sure 'terminate slow running scripts' is unchecked, and 'support style sheets' is also unchecked.

I had a similar prob and this worked for me.

Agna4 03-30-2008 12:29 AM

Thanks for the quick reply. I've tried using the mobile site (m.youtube.com) as well as the regular website and get the same error message.
I unchecked 'support style sheets.' I didn't have 'Support JavaScript' but selected to see if it would while while unchecking 'terminate slow running scripts'. That didn't work either. Anything else I can try?

jtdarden 03-30-2008 12:32 AM

Wirelessly posted (8330 Sprint)

Try unchecking all but the first 2.

Are you on a BES?

Agna4 03-30-2008 12:39 AM

I'm getting the same message. I'm on BIS.

NickfromIL 03-30-2008 12:43 AM

Go to media player>options and turn audio boost off, then try again

jtdarden 03-30-2008 12:47 AM

Wirelessly posted (8330 Sprint)

Sorry, that stuff worked for me. Is there an error code, or just the message your getting?

NickfromIL 03-30-2008 12:50 AM

I had this same problem, only with streaming media, when I first got my Pearl. After calling a VZW CSR and wiping my phone (which did fix the problem), it happened a couple more times, and I wiped my phone 5 times in 2 days. Called them back, then was told they couldn't help me becuase it was out of the spectrum of help. Turns out it was just that little software conflict with the audio boost being on.

jtdarden 03-30-2008 12:53 AM

Wirelessly posted (8330 Sprint)

I heard that, but mine works with audio boost on.

NickfromIL 03-30-2008 12:55 AM

May just be an issue with the Pearl

Agna4 03-30-2008 12:58 AM

Nice! Turning the Audio Boost off seems to have fixed it.

I've been hanging around the forums since I bought my pearl in Nov, but had my first post today. You guys know your stuff. Thanks!!

NickfromIL 03-30-2008 12:59 AM

Your welcome Agna, glad you got it fixed!


All times are GMT -5. The time now is 04:22 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.