BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2008, 09:49 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Uscellular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 Wont Wake from Standby

Please Login to Remove!

This function used to work crisply until several weeks ago. Pressing the Mute/standby button now frequently, not always the unit will refuse to come off stanbye. I seem to ahve to keep pressing teh mute/standbye button, or it just takes a long time to come to life.
I've tried the battery pull/reset thing and this does not seem to affect the issue. Id appreciate any input here.
OS 4.3.0.97
THanks

Last edited by Stuka : 03-31-2008 at 10:05 AM.
Offline  
Old 03-31-2008, 09:56 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (blackberry 950)

Wow I was gonna recommend battery pull but alas you have tried that

Peculiar issue

Not sure what to try
__________________
ZED 10
Offline  
Old 03-31-2008, 09:57 AM   #3 (permalink)
CrackBerry Addict
 
Raven's Avatar
 
Join Date: Feb 2006
Location: Colorado Mountains
Model: 8130
OS: 4.5.0.56
Carrier: VZW
Posts: 923
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of OS are running on your BB?
Have you tried to upgrade the OS?

I agree with EZ this sounds like a strange issue...
__________________
All things are possible, except for skiing through a revolving door...

Last edited by Raven : 03-31-2008 at 10:00 AM.
Offline  
Old 03-31-2008, 10:01 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Uscellular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raven View Post
What version of OS are running on your BB?
Have you tried to upgrade the OS?
When I use standby it pops right backup, but I don't use that often.
Ive been using the latest 4.3.0.17 and it did work crisply until recently.
Offline  
Old 03-31-2008, 10:10 AM   #5 (permalink)
Thumbs Must Hurt
 
sid_kid's Avatar
 
Join Date: Mar 2008
Location: florida, gulf side...
Model: 9800
OS: 6.0.0.546
Carrier: at&t
Posts: 115
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i had a similar issue with the mute button just not working properly...i hardly ever use standby mode so i can't tell you if it was related or not.

however the solution was fairly straightforward...i removed the battery cover and on the very corver of the mute button you could see a little bit of grit or dirt...a couple good sprays with a can of compressed air and my problem was fixed...might be worth a shot...
__________________
genius borders insanity...welcome to the line in between...
Offline  
Old 03-31-2008, 10:46 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

FWIW, 4.3.0.17 is not the latest....there are several newer OS's than that. 4.3.0.97 is the latest right now.

http://www.blackberryforums.com/gene...3-0-170-a.html
Offline  
Old 05-13-2008, 06:48 PM   #7 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Verizon Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem. I don't want the battery removal to be my only option.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.