BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2008, 03:28 PM   #1 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Keypad slowing down

Please Login to Remove!

This morning out of nowhere my keypad became unresponsive to fast typing. If I type at my normal speed keys will not respond here and there but if I type slow enough to where I'm not pushing the next button until the previous has posted. Very frustrating as you can imagine. I tried a battery pull and I'm not running low on memory. Any ideas/solutions?
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 04-01-2008, 04:19 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by r3g View Post
This morning out of nowhere my keypad became unresponsive to fast typing. If I type at my normal speed keys will not respond here and there but if I type slow enough to where I'm not pushing the next button until the previous has posted. Very frustrating as you can imagine. I tried a battery pull and I'm not running low on memory. Any ideas/solutions?
Are you sure your are not low on memory? What is your file free please? Also, how many SMS messages do you have on the phone?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-01-2008, 04:26 PM   #3 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

30mb free and I cleared all my sms messages. I also noticed that I can no longer type while holding the alt button anymore
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 04-01-2008, 04:34 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by r3g View Post
30mb free and I cleared all my sms messages. I also noticed that I can no longer type while holding the alt button anymore
Any recently added applications? Was it a sudden or progressive onset? And I have to ask....any chance the device was exposed to moisture in any way?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-01-2008, 04:59 PM   #5 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No recent additions or changes to the phone or apps. It seems to have happened all of a sudden because it was fine last night and this morning. I noticed it about 3 hours ago. And there Is no chance the phone was met with any moisture.
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 04-01-2008, 05:01 PM   #6 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about your keyboard settings?
Menu>Options>Screen/Keyboard>Key rate = (FAST)?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-01-2008, 05:04 PM   #7 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had It on fast since the day I got the phone
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 04-01-2008, 05:38 PM   #8 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by r3g View Post
I've had It on fast since the day I got the phone

Your not still under warranty by chance are you? I would wait for some others to chime in. The only suggestion that I have at this point is a backup and OS reload.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-01-2008, 05:39 PM   #9 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And you stated 30mb free. Did you take steps to optimize memory by removing unused applications? Just curious.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-01-2008, 05:45 PM   #10 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not under warenty anymore unfortunately. Only thing I did to save memory was uninstalled language packs and a few more unused programs. Have not yet had time to go through that whole process.
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 04-01-2008, 05:45 PM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Try pulling your battery (while powered on), hold for 30 secs, replace and reboot. See what happens and recheck the file free again and post back here, please?
Offline  
Old 04-01-2008, 05:53 PM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I just don't understand the ALT key characters not working either.

Has it been wet or gotten sticky?
Offline  
Old 04-01-2008, 05:57 PM   #13 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reports 32mb now. Which is strange now that I think about it. Last time I chcked it was only reporting like 20mb. I'm going to reinstall os when I get home something is just not right
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 04-02-2008, 10:48 AM   #14 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After reinstalling the OS did nothing I opened the phone up and reseated the keypad. That seems to have done the trick. No idea how it got off track I havent dropped the phone recently o_O
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 04-02-2008, 10:50 AM   #15 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by r3g View Post
After reinstalling the OS did nothing I opened the phone up and reseated the keypad. That seems to have done the trick. No idea how it got off track I havent dropped the phone recently o_O

Key word *recently*! Ha! Perhaps it was unseated during a drop and then just recently shifted. Anyway, I am very glad that you go it working and thanks for reporting back!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.