BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2008, 09:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser icon is gone?

Please Login to Remove!

Hi-

Just got my 8130 from Verizon this evening. Working great until a few minutes ago when I noticed that the Browser icon on the home page has disappeared! (It's the little earth symbol.) Completely gone! I tried a hard reset by pulling out the battery but still no icon.

Any ideas how to get it back or how to get into the browser a different way?

Thanks!
Offline  
Old 04-04-2008, 09:39 PM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (blackberry 8140)

Try resending the service books
__________________
ZED 10
Offline  
Old 04-04-2008, 09:47 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just found an icon after I hit the switch applications button. When I clicked on the browser icon I found, I got this message:

"Your device does not currently have any browser configuration service book entries. Please contact your service provider to enable the browser on your device."

So I think your suggestion is on track.

How do I "resend the service books"?

Thanks
Offline  
Old 04-05-2008, 01:25 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

a few options here...

1. Click the e-mail setup icon on your BB, log in, and select resend service books.

2. Click Options icon on your BB, go to Advanced options>host routing table, hit the menu key, select "Register Now"

3. Log into your BIS account from you PC and select resend service books.
Offline  
Old 04-05-2008, 04:08 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

THANK YOU!
Option # 2 worked.
Offline  
Old 04-05-2008, 04:09 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are welcome.
Offline  
Old 04-05-2008, 07:42 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now I'd like to try to figure out how this happened...

I'm trying (with little success) to copy my calendar and contacts from my Dell Axim X5PDA (running Pcoket PC ver 3) to my 8130. I synched the X5 with my Outlook 2000 and then I had planned to use the Desktop Manager to synch with Outlook. But apparently Outlook 2000 is not compatible with Desktop manager. So I decided to export the calendar and contacts from outlook to comma delineated ascii files. I successfully exported each file and then I imported each file into the 8130. But I was only able to capture names and one or two other fields from each of the contacts. (Many names had no phone numbers attached) and even though Desktop manager showed I imported 360 events, nothing was visible to me in the 8130. Since I wondered where all that data went and was concerned about eating up memory in the 8130, I went into Desktop Manager and I "Restored" the data (I had backed up before doing all of this) to the 8130.

This is when I noticed the Browser icon had disappeared. Do you think it was something in the backup and restore process that did away wiht the icon?
Offline  
Old 04-05-2008, 01:33 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any comments on why this might have happened?

Any suggestions on migrating data to my 8130 greatly appreciated!
Offline  
Old 04-05-2008, 05:24 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of desktop manager are you using? I imagine its 4.3, so try and use 4.2 SP2, it should sync with outlook 2000. You can download it here: https://www.blackberry.com/Downloads...93E4F3BB068C22
Offline  
Old 04-05-2008, 06:37 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
OS: 4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nick,

IT WORKED! Thanks!

Any idea why I lost the icon - the service books?
Offline  
Old 04-05-2008, 09:31 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its just something that happens from time to time. I do not know the technical reason as to why it, just something that I have learned to live with.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.