BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-05-2008, 01:51 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser question

Please Login to Remove!

When trying to go to verizonwireless.com I always get, a problem occured while trying to render the page. Is there a setting I must change to be able to go to this site?
Offline  
Old 04-05-2008, 02:19 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I just opened it. Do you have the www in front of the address?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-05-2008, 02:52 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, just tried again with the same outcome.
Offline  
Old 04-05-2008, 04:29 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

What are your browser configurations??
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-05-2008, 05:32 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you are talking about when it goes to load ANY website, it loads for a sec then goes to the BlackBerry background and the error pops up right? I occasionally have this problem on both of my Verizon Pearls, and unfortunately the only solution I have found is to do a backup, wipe the BB, and restore my data. Yesterday I had this happen, and I actually had to wipe twice to get it to work, so I suggest trying it before restoring in case you need to do it again.

PS I had already tried deleting the service books for the browser and resending them numbers times.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

2pc Zeon Dental Head Lamp Bulb Orascoptic Xeon Illuminator Surgical CoolSpot II
$15.98
2pc Zeon Dental Head Lamp Bulb Orascoptic Xeon Illuminator Surgical CoolSpot II pictureNew HP Proliant DL380 Gen4/ML370 Server Intel Xeon Processor 311584-B21
$64.99
New HP Proliant DL380 Gen4/ML370 Server Intel Xeon Processor 311584-B21 pictureHP DL380G6 PROLIANT RACK SERVER 2X INTEL XEON X5660 12GB RAM D526333
$250.0
HP DL380G6 PROLIANT RACK SERVER 2X INTEL XEON X5660 12GB RAM D526333 pictureHP DL380G6 PROLIANT RACK SERVER 2X INTEL XEON X5550 32GB RAM D526332
$140.0
HP DL380G6 PROLIANT RACK SERVER 2X INTEL XEON X5550 32GB RAM D526332 pictureHEWLETT PACKARD HP DL320S PROLIANT SERVER INTEL XEON 3070 1GB RAM D525268
$90.0
HEWLETT PACKARD HP DL320S PROLIANT SERVER INTEL XEON 3070 1GB RAM D525268 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.