BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2008, 03:17 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange in Wi-fi and memory cleaning feature

Please Login to Remove!

hi,

I have had 8120 pearl for 3 weeks. Sometime I found two strange things in my pearl.

First thing is the memory cleaning feature. I am sure that I checked memory cleaning status as "Enabled" But, when I come back after a few days later, it showed me "Disabled" I am sure I did not change it to "disabled"

Second thing is Wi-fi. Sometimes, it turned off itself (of course, no show the wi-fi log/ sign in home page as well) I tried to turn on the wi-fi through the "manage connection" But it does not let me turn on until I pull out the battery and then put back. Then the pearl recognize the wi-fi.

Anyone has same problem? If it is hardware problem, I would like to exchange the phone because I can return it within 30 days.

Thank you.
Offline  
Old 04-06-2008, 08:19 AM   #2 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Although I'm not sure about the first but as for your second issue, I would most definitely think their's some hardware thing going on. You might want to bring that phone back to where you got it so their technicians can check and try out a few other things.

Good luck!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.