BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2008, 05:15 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Won't Start

Please Login to Remove!

I installed my microSD card and my BB recognizes it. When I start to record video, it says, "Failed to start recording." What could this be? Do I need to format the card?

Last edited by Sammyjo : 04-06-2008 at 05:29 PM. Reason: added information
Offline  
Old 04-06-2008, 05:31 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I don't know that error has anything to do with the Media Card, it just might. First, try pulling the battery on the BB, while powered on, and replace to reboot the BB. Try recording again.
Offline  
Old 04-06-2008, 06:14 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
I don't know that error has anything to do with the Media Card, it just might. First, try pulling the battery on the BB, while powered on, and replace to reboot the BB. Try recording again.
Worked!! Thank You!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.