BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2008, 08:06 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS videos don't play complete start to finish

Please Login to Remove!

When I recieve a MMS message with a video in the message body it will not play complete from start to finish. I have to constantly go to the menu and select "restart" to get the video to finish playing. These aren't huge videos . . . . . only a couple of seconds long. If I forward them to another user, they play fine as a sent message.
Offline  
Old 04-06-2008, 10:25 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl 8100)

I have had this issue too. I seems to only play like 5 seconds of the clip and then it will stop. I wonder if there is a fix for it.
Offline  
Old 04-07-2008, 03:55 PM   #3 (permalink)
Thumbs Must Hurt
 
Nucker's Avatar
 
Join Date: Nov 2006
Location: Keystone State
Model: 9700
OS: 5.0.0.XXX
PIN: Its a personal identification #
Carrier: at&t
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by russellfy View Post
I have to constantly go to the menu and select "restart" to get the video to finish playing. If I forward them to another user, they play fine as a sent message.

This happens to me aswell I run os 4.2.1 release 109 and maybe that is the problem, which do you run? Its only on some of them though, not all. It also might be because of how certain carriers encode the message.
Offline  
Old 04-07-2008, 09:46 PM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running 4.3.0.60 and my carrier is verizon.
Offline  
Old 04-07-2008, 10:14 PM   #5 (permalink)
Thumbs Must Hurt
 
Nucker's Avatar
 
Join Date: Nov 2006
Location: Keystone State
Model: 9700
OS: 5.0.0.XXX
PIN: Its a personal identification #
Carrier: at&t
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by russellfy View Post
I am running 4.3.0.60 and my carrier is verizon.
Well There goes that idea. Because I am at&t and my version is as stated above. Sorry russellfy, thats all i had in my bag. :
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.