BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2008, 06:03 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default playlist on microSD won't play in bb

Please Login to Remove!

First time, bear with me. I AM technologicly challanged and my right arm (hubby) is in Iraq....so I've gotta figure this out.

I put about 55 songs onto a microSD disk as well as a bunch of pictures and put it in my bb. The pictures open up and I can see the file with songs as well as see each individual song. I can't play the songs. I get a black screen as well as a play and stop buttons but can't figure out what I am doing wrong. When I am looking at my list of songs and click on one, the screen scrolls all the way up to the top or down to the bottom. I am having no problems with all of the pictures I put on the disk and can see them all on my bb.

HELP!! Please?? And be VERY specific!!

THANK YOU
Offline  
Old 04-07-2008, 06:06 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Http://www.blackberryforums.com/wiki/index.php/Main_Page#Media_Card_and_General_Media_FAQ.27s
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-07-2008, 07:44 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Are the songs by any chance iTunes? Those won't play on the BlackBerry.
Offline  
Old 04-07-2008, 07:57 AM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, Limewire.

Thanks, I'll try the above link.
Offline  
Old 04-07-2008, 08:06 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, Limewire is not a specific filetype, it is a (dangerously loaded with virii) filesharing community. What is the filetype you are attempting to use and play?
Offline  
Old 04-07-2008, 08:06 AM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

None of those FAQ's are what I need. I already have the songs on the microSD. Just need to figure out how to play them once they are in the bb. I am not sure if it needed to be formatted or something first---not that I'd know how to do that.... But, I thought it probably did not need that since my pictures came through without any problems at all.

Any other suggestions???
Offline  
Old 04-07-2008, 08:08 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

read the post #5.

Yes, if your pictures are viewable, your Media Card probably does not need formatting.
Offline  
Old 04-07-2008, 08:08 AM   #8 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you mean mp3 for type?? It looks like mp3.
Offline  
Old 04-07-2008, 08:12 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

If the file ends in mp3, then it is likely an mp3 file.

Made sure the USB from the PC is disconnected from the BB. With the device powered on, remove the battery, hold a few seconds, and replace to reboot the BB. Try playing again.
Offline  
Old 04-07-2008, 08:54 AM   #10 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T Moblie
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I down load all my MP3's from Limewire and play them on my T moblie 8100 with no problem.
Offline  
Old 04-07-2008, 09:58 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

smfh.

No one has said there was a problem using Limewire to obtain MP3s (other than then obvioous legal implications, and that is not the topic here).
Offline  
Old 04-09-2008, 12:57 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8320
Carrier: t-mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you put the files in the correct directory? i.e.
"drive letter":\BlackBerry\music
Offline  
Old 04-14-2008, 11:16 PM   #13 (permalink)
Thumbs Must Hurt
 
DaveTheA's Avatar
 
Join Date: Apr 2008
Location: Calgary, Alberta
Model: 9700
Carrier: Bell Canada
Posts: 165
Post Thanks: 25
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by akosnitzky View Post

Why does this link clear my cookies and take me nowhere?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.