BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2008, 10:02 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Canada
Model: 8130P
PIN: N/A
Carrier: Telus
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wiped Its Own Memory?

Please Login to Remove!

I own a pearl 8130, which I assume from what I have heard is the same as the 8100, hence why im posting this here. My phone has wiped its memory on me twice now, and its getting annoying to have to redo everything. I dont have a computer I can back it up on. Why does my phone do this? Is it glitchy? Does the pearl just do that everey now and then? Its annoying to have to take it in everytime it happens. Any help would rawk a LOT! Thank You
Offline  
Old 04-10-2008, 10:16 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the BBF!

Wiped its memory, like EVERYTHING?

Or just phone call logs and text messages?
Offline  
Old 04-10-2008, 10:22 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Canada
Model: 8130P
PIN: N/A
Carrier: Telus
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah like EVERYTHING except for whats stored on the memory card! I have to start from scratch whenever it does this.
Offline  
Old 04-10-2008, 10:27 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Very interesting. When does it wipe it, are you doing anything else at the time, or you just pick up the BB, and it is wiped.

Where did you buy the BB off eBay, or used?

Do you have an IT Policy on the device that could be forcing a wipe?
Look at Options > Security > General Settings > scroll to bottom, is there anything listed under "SERVICES"?
Offline  
Old 04-10-2008, 10:32 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Canada
Model: 8130P
PIN: N/A
Carrier: Telus
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its still being fixed right now, but I am downloading and surfing the net when it does this.......I bought it brand new when i signed up for my contract
Offline  
Old 04-10-2008, 10:44 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, brand new is likely not an IT Policy, unless you had it hooked up to a corporate BES email system, does that sound familar?
Offline  
Old 04-10-2008, 10:54 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Canada
Model: 8130P
PIN: N/A
Carrier: Telus
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope its just for personal use, nothing to do with a business. I use yahoo for my email on it
Offline  
Old 04-10-2008, 10:58 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

So when you find the BB... wiped. Just a black screen, no activity, you can't power it on or anything? How do you know it is "wiping" the memory?

Sorry for all the questions, I just want to get to the bottom line of your issue here.
Offline  
Old 04-10-2008, 12:57 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Canada
Model: 8130P
PIN: N/A
Carrier: Telus
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well it shuts off and goes to a black screen but the red light is on, then the red light shuts off and the screen goes white with the hourglass and it spins and it keeps doing that for a few minutes and then goes back to black with the red light. It just repeatedly does that. The telus guys told m ethat it was wiping its memory clean but havent been able to tell me why its doing that. Its as if its trying to turn on but it cant cause it has nothing to load.
Offline  
Old 04-10-2008, 03:01 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

But you have already loaded the Operating System to the BB, fresh?

If not, do that, this is the link to the OS you can use for the 8130:
http://www.blackberryforums.com/gene...3-0-170-a.html

If your BB is on and off, you may need to follow this:
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

If the device is very new, you might consider just getting a replacement.
Offline  
Old 04-10-2008, 05:59 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Canada
Model: 8130P
PIN: N/A
Carrier: Telus
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah I think they wanna give me a replacement phone. Hopefullie that one doesnt do the same thing. It just gets so annoying. I dont have a computer that I can install my software, or anything onto for that matter, thats why I have to get them to fix it for me all the time lol. Thanks for your help, I write down those links though for sure!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.