BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2008, 12:14 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re-activating VZW Phone after wiping all apps and reinstalled? URGENT!!!

Please Login to Remove!

Well, I had to wipe everything and reinstall in an effort to get my browser icon to appear. After doing the "Memory Optimization" my browser icon will not show up for some reason.

Anyway, after wiping everything my phone needs to be "activated" again. Does anyone know how I accomplish this? I think it's just a quick number you dial like, *XXX or something.

If anyone knows please help!!! I need to get this thing activated so I can start getting my messages again!!

My browser still didn't show up, but that's for another post!

Later,
Stoddard
Offline  
Old 04-10-2008, 12:16 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Demon's Avatar
 
Join Date: Jan 2007
Location: Chicago, IL
Model: 9530
PIN: 304fcd63
Carrier: Verizon
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

*22899 send

If the browser still does not appear do the following...
Options
Advanced options
Host Routing Table
Press menu button
Select Register now
__________________
Email me with all your VZW Blackberry needs
Need a Blackberry or plan change? Shoot me a email and I can help!
Offline  
Old 04-10-2008, 12:23 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Thanks a lot man!!! I'll give that a try.

Do I still need to dial *22899 if the phone is working already without doing it? What is the purpose of doing that I guess?

Thanks for the browser tip, I've had that happen a couple times and it's always resolved itself with an application wipe and reinstall, but not this time.

Peace,
Stoddard
Offline  
Old 04-10-2008, 12:29 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Demon's Avatar
 
Join Date: Jan 2007
Location: Chicago, IL
Model: 9530
PIN: 304fcd63
Carrier: Verizon
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It will never hurt to do it. I would try registering the device with the instructions I posted, that should get you up and running.
__________________
Email me with all your VZW Blackberry needs
Need a Blackberry or plan change? Shoot me a email and I can help!
Offline  
Old 04-10-2008, 02:17 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cool!

Well, my browser just showed up after a couple minutes, I didn't have to do the register thing. I will make a note of it in my memos though so I'll be able to get it back if (when) it happens again!

Thanks for the quick reply man!

Why does the phone require activation again after you wipe applications and reinstall? Mine just started working without it, but I called and did it anyway.

Peace,
Stoddard
Offline  
Old 04-10-2008, 02:24 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Demon's Avatar
 
Join Date: Jan 2007
Location: Chicago, IL
Model: 9530
PIN: 304fcd63
Carrier: Verizon
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It really doesn't require it, but it can speed things along.
__________________
Email me with all your VZW Blackberry needs
Need a Blackberry or plan change? Shoot me a email and I can help!
Offline  
Old 04-10-2008, 05:24 PM   #7 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The browser won't show up until the phone connects to the BIS server, at least that is what I've noticed. Once the phone registers with the network and the BIS then the network/internet features show up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.