BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2008, 07:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tethering Issues on 8100 (AT&T)

Please Login to Remove!

So...from what I have read up to this point, it looks like this issue has been beaten to death, bandaged & brought back to life, and shot in the neck.

Well, I'm bringing a new one up, because it seems like everyone has some deviation from the original question with this issue.

I have AT&T/Cingular and I DO NOT have a data plan, but every now and then I will want to use the tethering option (Yes I will be charged per Kb used; BTW, what is the exact rate for this?)

I put the initialization string into my "Standard Modem" options for the 8100 modem. I have desktop manager open. I dial *99# without a user/password, and within a few seconds it says "Verifying Username and Password" and stays at that for close to 60 seconds and then hangs up with an error.
Offline  
Old 04-11-2008, 12:43 PM   #2 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the rule 'o day is this: no data plan, no data.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 04-11-2008, 01:09 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
I think the rule 'o day is this: no data plan, no data.
Bummer, I guess I foiled their rule

Whatever I did (although I did nothing different from what I tried it before), it connected at 115k.

What is the charge for data usage if you don't have the unlimited plan?
Offline  
Old 04-12-2008, 02:01 PM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone got the tethering to work with vista? The generic modem doesn't let me create a connection.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair 0-100 PPM LCD Hydrogen Sulfide H2S Single-gas Detector 10092521
$39.99
MSA Altair  0-100 PPM LCD Hydrogen Sulfide H2S Single-gas Detector 10092521 pictureMSA ALTAIR Gas Detecto
$99.99
MSA ALTAIR Gas Detecto pictureMSA 10107603 ALTAIR® 4X Multi-Gas Detector – LEL, O2, CO, H2S BRAND NEW IN BOX
$685.0
MSA 10107603 ALTAIR® 4X Multi-Gas Detector – LEL, O2, CO, H2S BRAND NEW IN BOX pictureMSA Altair 5XIR MULTI-GAS DETECTOR LEL,O2,CO,H2S&SO2-MINT CONDITION
$1295.0
MSA Altair 5XIR MULTI-GAS DETECTOR LEL,O2,CO,H2S&SO2-MINT CONDITION pictureMSA ALTAIR 5X 10106727 SO2 REPLACEMENT SENSOR- N.I.B.
$500.0
MSA ALTAIR 5X 10106727 SO2 REPLACEMENT SENSOR- N.I.B. picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.