BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2008, 01:40 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8520
PIN: N/A
Carrier: T-mobile
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth dropping problem - any updates?

Please Login to Remove!

My blackberry Pearl on T-Mobile was working fine with various bluetooth headsets from Motorola and Plantronics.

Since beginning of the year, my bluetooth connection is wildly unstable on the Pearl. No matter what headset I use, it drops the connection as soon as I connect, like every second or two seconds after I connect.

I've tried soft resetting the Pearl, and ensuring I have about 25 - 28 MB memory free, and even after soft resets using Metsfan's soft reset application, the bluetooth still drops.

This is very annoying. I've tested the bluetooth headsets with my Razr and they work just fine.

Anyone ever figure out a solution to this very annoying problem?
__________________
Blackberry - hurry up and offer new phones that compete with the Android / iPhone / Palm Pre's of the world!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.