BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2008, 12:09 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems reinstalling OS after wipe....

Please Login to Remove!

So I wiped my 8100 using the JL_Commander wipe command using the step-by-step instructions from this page:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

It successfully wiped, and when I try to reinstall the OS (4.2 I think) using Blackberry Desktop Manager I encounter some problems.

I run through all the prompts, and them during the loading process and during the "Reconnecting to JVM" step I get the error message

"Unable to reconnect to the device during a multi-stage load operation."

Now my 8100 is sitting dead on the end of my USB and I don't know what to do.

Any help?
Offline  
Old 04-12-2008, 12:25 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After installing the OS on your PC did you delete the Vendor.xml file?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-12-2008, 12:25 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ummmmmm, I think I fixed it myself. I found some threads where this was resolved.
Offline  
Old 04-12-2008, 12:26 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What was the resolution?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 12-22-2008, 04:56 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Netherlands
Model: 9700
OS: 6.0.0.424
Carrier: Vodafone (NL)
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ravegoo3k what was your solution??
Would be great if you share that information with us and help others.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.