BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2008, 07:54 PM   #1 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8120 Reboots on its own, T-Mobile

Please Login to Remove!

Picked up the new T-Mobile Pearl 8120 today. I have had a reboot issue. I have already swapped the phone out but am thinking something else is up because it is also doing it on the one I swapped out for.

What happens:
When the phone is just sitting, not on a phone call or using data, on or off of UMA the 8120 will reboot.

Details:
New Pearl 8120 T-Mobile
OS 4.3.0.115
No 3rd Party Apps Installed
Also got a New SIM when problem occurred

Observations:
The media card maybe playing a role. In the first phone it seemed like the phone did not want to boot with a 1GB SanDisk Micro SDCard.

The replacement phone will boot with the media card but I have since pulled it out to see if this has an effect on the reboot issue. I will report back on that.

Any comments or experiences with this would be greatly appreciated. It is also my understanding that 4.3.0.115 is the latest OS.

Also all basic troubleshooting steps have been performed.
Offline  
Old 04-14-2008, 08:08 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Michigan
Model: 8320
Carrier: T-Mobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue with the 8120 I just got. I used the switch device wizard to transfer data from a 8100 so I thought maybe it was that. I'm trying it without a memory card per your advice to see if that makes a difference.

Last edited by rarexxx : 04-14-2008 at 08:13 PM.
Offline  
Old 04-14-2008, 08:11 PM   #3 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rarexxx View Post
I'm having the same issue. I used the switch device wizard to transfer data from a 8100 so I thought maybe it was that. I'm trying it without a memory card per your advice to see if that makes a difference.
I to used the switch device wizard on the first one but not on the second. Please let me know what you notice.
Offline  
Old 04-14-2008, 08:24 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like an OS issue. are you running the latest OS? Is that the OS that came with the device? if not back it down to the Tmo approved OS and see if it works then. If it does it has something to do with the OS you are using and something Tmo is putting on the phone (myFaves maybe)
Offline  
Old 04-14-2008, 08:35 PM   #5 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
sounds like an OS issue. are you running the latest OS? Is that the OS that came with the device? if not back it down to the Tmo approved OS and see if it works then. If it does it has something to do with the OS you are using and something Tmo is putting on the phone (myFaves maybe)
Hi Sith. 4.3.0.115 is the stock version and the latest version out. I may back it down to a version from another carrier. I can definatley kill MyFavs i do not use the App.
Offline  
Old 04-14-2008, 09:50 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Michigan
Model: 8320
Carrier: T-Mobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have found that not using the memory card has seemed to have fixed it.
Offline  
Old 04-14-2008, 10:00 PM   #7 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What card are you using? Also have not had it reboot since removing the card. Early I reformatted the card but it did not change the reboot issue.

Last edited by TroyDBrown : 04-14-2008 at 10:13 PM.
Offline  
Old 04-14-2008, 11:40 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Michigan
Model: 8320
Carrier: T-Mobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its an older Kingmax 64mb card. I also have Sandisk and Kingston ones I havent tried.
Offline  
Old 04-14-2008, 11:42 PM   #9 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rarexxx View Post
Its an older Kingmax 64mb card. I also have Sandisk and Kingston ones I havent tried.

I have an additional 1GB SanDisk I am going to try this evening and will report back a little later. If you wouldn't mind trying a different card that would be great in helping to figure this out.
Offline  
Old 04-15-2008, 02:07 AM   #10 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is an update:

It is neither a problem with the phone or the memory card but an issue with what is in the memory card. I will post more as I finish testing.
Offline  
Old 04-15-2008, 12:23 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Michigan
Model: 8320
Carrier: T-Mobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had pictures and ringtones on the card. You're saying a blank card won't cause it to restart?
Offline  
Old 04-15-2008, 12:56 PM   #12 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also having my 8310 reboot on it's own and also during calls. I have a 2gb card in it. I wonder if that is the reason, it has ringtones and music on it. My previous Razr phone was also rebooting on it's own, so I thought maybe Sim Card, but changing that has not helped. I am on AT&T.

Bob
Offline  
Old 04-15-2008, 01:19 PM   #13 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by troydbrown View Post
Here is an update:

It is neither a problem with the phone or the memory card but an issue with what is in the memory card. I will post more as I finish testing.
Thanks for the update. I ordered mine today and am interested in knowing what caused the issues...
Offline  
Old 04-15-2008, 01:33 PM   #14 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
Thanks for the update. I ordered mine today and am interested in knowing what caused the issues...
It appears to be an issues with cards that have directory structures made in an OS prior to 4.3. I have avery large directory structure. If I backup the card, reformat it I can us it with no problem. As soon as I move the data back it starts rebooting.

I have read this mainly effects 1GB cards. I have tried a number of fixes and also understand RIM is aware of this rare issue.
Offline  
Old 04-15-2008, 01:35 PM   #15 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rarexxx View Post
I had pictures and ringtones on the card. You're saying a blank card won't cause it to restart?
Back the card up to a computer, reformat it, and it will work just fine. I am trying to figure out how to get the data back on without the issue.
Offline  
Old 04-15-2008, 01:36 PM   #16 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So if you recreate the directory structure on the card, then copy the files back one directory at a time (i.e. NOT moving all structures at once) then I would assume it would be fine??
Offline  
Old 04-15-2008, 01:39 PM   #17 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
So if you recreate the directory structure on the card, then copy the files back one directory at a time (i.e. NOT moving all structures at once) then I would assume it would be fine??
Yes, my understanding is start with a reformated card. Recreate the directory structure on the card via the BlackBerry and move the files.

This is just going to be a huge task for me, but will be done today.
Offline  
Old 04-15-2008, 01:41 PM   #18 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK. Thanks for posting this. I, thankfully, don't have many files on my microSD card so it should be a snap.
Offline  
Old 04-15-2008, 01:57 PM   #19 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am able to duplicate this issue on my 8320 running 4.5.0.10 as well.
Offline  
Old 04-15-2008, 08:01 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8120
PIN: N/A
Carrier: t-mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8120 rebooting

Quote:
Originally Posted by jeremyckitching View Post
OK. Thanks for posting this. I, thankfully, don't have many files on my microSD card so it should be a snap.
I wish I had read these posts! : )
I got my 8120 today (it took one day to arrive). I switched everything from my 8100 to my 8120. Then, I noticed it was rebooting when I was not working on it. So I call my cell carrier and the tech guy cannot figure it out. He recommends I send it back for a new one. I sent it back and will get a new one this week. So.......It sounds like if I put in a completely new micro sd card in my 8120 I will avoid this problem again for sure?? If so, what micro sd card should I purchase?

Please let me know. Thanks everyone!



Anyway, the Pearl 8120 seemed awesome.....at least for the 1 hours that I had it in my possession.... : )
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.