BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2008, 11:21 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I can't disable the password setting on my phone

Please Login to Remove!

I have an 8130 I just got from a friend. It's been wiped and restored to factory settings and i've added my password for the phone. However, I'm unable to disable the password setting that keeps locking the phone. It's not a huge deal but it's very annoying. Can anyone help me out with this? The idiots at sprint can't and i've reset/wiped the phone several times. I've also downloaded the software from the blackberry site and erased then rebooted everything. If anyone can help me with this it would be much appreciated.

Thanks,

Kinder
Offline  
Old 04-14-2008, 11:55 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jul 2007
Model: Droid
OS: Google!
PIN: PONG???
Carrier: verizon
Posts: 1,555
Post Thanks: 3
Thanked 2 Times in 2 Posts
Default

options > security > general > password

unless your on bes and its an it policy then you cant.
Offline  
Old 04-15-2008, 12:07 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Download JL_Cmder in my sig. Then use it's "resettofactory" command to wipe the device. Be sure you make a backup first as it will erase all your data. However, when you're done the IT policy will be gone and you can restore your data. This command only works on devices with OS 4.3 and higher, which the 8130 has.

Last edited by John Clark : 04-15-2008 at 12:09 AM.
Offline  
Old 04-15-2008, 12:15 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Malkier's Avatar
 
Join Date: Feb 2007
Model: 8310
Carrier: ALL
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Security Wipe of a device only places the IT Policy into a Read/write. The device then will require activation to replace the current Policy, or do what JC said if that is not an option.
Offline  
Old 04-15-2008, 12:28 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Resettofactory command using JL_Cmder is really the best/easiest fix for this. You're fortunate that you already have OS 4.3 on your device. Most of the other devices are not capable of this "reset" yet. If you've wiped the device already, then you are familiar with restoring your data. Just do as instructed above and all will be well.
Offline  
Old 04-15-2008, 02:58 PM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Download JL_Cmder in my sig. Then use it's "resettofactory" command to wipe the device. Be sure you make a backup first as it will erase all your data. However, when you're done the IT policy will be gone and you can restore your data. This command only works on devices with OS 4.3 and higher, which the 8130 has.
Hey thanks for the reply guys! I just have to say that i'm completely new to this phone and not super tech savvy. Can you elaborate a little more for me about this JL_Cmder? I'm assuming I do this with the computer and then sync the phone again? Any help is greatly appreciated! Thanks.
Offline  
Old 04-15-2008, 05:26 PM   #7 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I figured out how to perform the operation you guys described but it's not wiping the phone. Any thoughts? Thanks, Kinder
Offline  
Old 04-15-2008, 07:04 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

I believe after running the resettofactory command you have to remove the battery to initiate the wipe.
Offline  
Old 04-18-2008, 04:52 PM   #9 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey. So I have tried the resettofactory command several times and removed the battery. It's still locked. Is there anything else I can do? I tried contacting the original owner to see if she will have her IT dept. delete the phone. Barring that is there any other options?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.