BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2008, 09:24 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Location: St. Paul, MN
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB alarm

Please Login to Remove!

anyone else have problems with the BB Alarm? I know that it is limited in it's functionality, but this morning was maybe the 3rd time in a month that it didn't go off when it was supposed to, is that a common problem or bug? any way to fix this?
Offline  
Old 04-15-2008, 09:31 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Very rare, I have not noticed others having this issue, but one time not working is TOO many when you depend on it.
Offline  
Old 04-15-2008, 10:01 AM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8120
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure your time zones are set properly on both your device and whatever program you are synching with on your PC.

On BB... Options>Date/Time>Time Zone

For some reason, mine was set to Pacific (I'm in Eastern). It also messed up my calander and alarm.
Offline  
Old 05-21-2008, 09:40 AM   #4 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this morning was the 3rd time this week my alarm wouldn't go off. it was working just fine previously. i checked my time and date settings and everything was where it should be. any other recommendations out there?
Offline  
Old 05-21-2008, 09:48 AM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Location: St. Paul, MN
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the only thing that i have deduced is that this happens when my memory is low (i don't know how it gets lower and lower, but when i do a reset, it goes back up, is this the memory leak i hear people talking about?). i try and do a soft reset every couple of days and that has seemed to ward off any other occurances of this.
Offline  
Old 05-21-2008, 09:51 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

clueless, look at Options > Status > File Free on your BB. What is the exact number there?
Offline  
Old 05-21-2008, 09:52 AM   #7 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the response. i pulled the battery last night, but the alarm still didn't go off this morning. my phone says it has 14 million bytes free out of 50 million, is that low?
Offline  
Old 05-21-2008, 10:05 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

"14 million bytes" is not an exact number, but it doesn't really matter assuming you read the number correctly. We'll assume you did. Some users don't, which is why I asked. No big deal.

What ringtones or mp3 do you have set for the Alarm?
Offline  
Old 05-21-2008, 10:40 AM   #9 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my exact file free is 14073962 bytes.

my alarm is set with a ringtone called "Alarm_HighAlert".
Offline  
Old 05-21-2008, 10:52 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

14mb free it is!

I use High alert as well.

So why is it not going off as scheduled? Do you have ANY other calendar alerts scheduled at the same time that might have interupted the alarm alert?

Honestly, I have not heard of users with your issue so this is sort of unbroken ground as far as I am concerned, therefore grasping at straws for what the issue could be.
Offline  
Old 05-21-2008, 11:07 AM   #11 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no other calendar alarms. i thought it might be something related to the different profiles, but i've been switching them (normal, loud, phone only) but still no wake up call.

i've even changed it from "weekdays" to "on". still no difference.

the odd thing is that this morning after it didn't go off, i set it for 30 mins later to test it and it went off.
Offline  
Old 05-21-2008, 11:19 AM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Oh, I just gotta ask though--if you were asleep, are you "certain" without a doubt that it did not go off?

Let me make a suggestion, look at another alarm application... this one has a free trial and is a really good full-featured alarm app.
BBSmart Alarms Pro v1.1 Released
Offline  
Old 05-21-2008, 12:30 PM   #13 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

haahaa, the thought did cross my mind on Monday morning! this morning though i was up already when it was supposed to go off. maybe i will check out a different app. although being a newbie i'm a little nervous since i haven't used my bb a whole lot yet.
Offline  
Old 05-21-2008, 08:41 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure it isn't set for 7pm? Or whatever time, but 12 hours off.
Offline  
Old 05-23-2008, 01:22 AM   #15 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only issue I had was once when the alram went off but no music came on. Good thing my internal clock was working.
Offline  
Old 09-26-2008, 09:14 AM   #16 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: VodaFone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8310 does the same thing, and my bf also has a 8310 with the same problem! The alarm often does not go off, or it goes off, but you don't hear a sound! The rest of the time it works 100%. The only thing that "fixes" the problem for a day or two is a batery pull. Someone PLEASE help!!
Offline  
Old 01-27-2009, 10:55 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 66
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm going to bump this thread 'cause it never seems to have been resolved. I had the same thing happen to me as tjlandberg this morning. The alarm went off, but no sound. The screen popped up, asking to snooze or dismiss. Curious about wondering if I missed the sound, I hit snooze. It went off again without sound. Profile setting was as always - "Phone Only" which doesn't affect the alarm. I pulled the battery, put it back in, put in a soon-to-go-off time and it went off in all of its loud glory.

No clue as to why. Sometimes when I'm running the GPS, if I get a phone call, the audio for the GPS shuts off. I think something triggers the internal speaker to shut off for the phone call, but forgets to turn it back on.

It so happens that I was using my GPS while taking a call and using the speaker phone when my alarm failed to chirp this morning.

I'm going to go out on a limb here and suppose that it is an internal bug. How would one let Blackberry know about it?
Offline  
Old 01-27-2009, 12:01 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
eykhong's Avatar
 
Join Date: Dec 2005
Location: Vancouver, Canada
Model: 9700
PIN: 21C27C4C
Carrier: Rogers
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange. My issue, while shortlived, was a little different. My alarm time setting would revert back to it's previous time about an hour after changing it. I would change the time, check it shortly after to make sure it was changed, but if I checked it again a while later it went back to the old setting! Had plenty of memory, tried a battery pull, nothing. It drove me nuts but mysteriously went away after a couple of days, and I didn't do anything different.

I know this probably is no help to you, but I just wanted to vent.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.