BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   watchinh youtube with 4.5 on pearl 8100 (http://www.blackberryforums.com/general-8100-series-discussion-pearl/125480-watchinh-youtube-4-5-pearl-8100-a.html)

smokey281 04-16-2008 08:33 AM

watchinh youtube with 4.5 on pearl 8100
 
I Recently Put The 4.5 On My 8100 N Tried 2 Watch Youtube Videos On It And The Media Player Pops Up But Den It Says " An Error Has Occurred Attempting To Play Media ".......dos N E Body Know Why N Wat Can I Do ??????

jeremyckitching 04-16-2008 08:48 AM

Are you on the mobile YouTube site (m.youtube.com)? I tested OS 4.5.0.18 on my Pearl 8100 from T-Mobile and it worked just fine.

MrKyoo 04-16-2008 08:50 AM

Sigh....

jeremyckitching 04-16-2008 08:51 AM

Quote:

Originally Posted by MrKyoo (Post 896920)
Sigh....

LOL!!

smokey281 04-16-2008 08:56 AM

yea i went to m.youtube.com and tried lots of videos n i still get d same message

jeremyckitching 04-16-2008 08:57 AM

OK. Well you will probably have to wait until the official 4.5 is released as the 4.5 releases out there are official yet.

smokey281 04-16-2008 09:00 AM

daimm i guess i will

TwoThumbs 04-16-2008 10:45 AM

I suspect bandwidth is a major issue here. You got an EDGE connection? Without that you'll struggle to do YouTube vids on GPRS.

That's been my experience.

smokey281 04-17-2008 05:06 AM

yea it say EDGE ON DA TOP RIGHT


All times are GMT -5. The time now is 06:50 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.