BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2008, 08:33 AM   #1 (permalink)
New Member
 
smokey281's Avatar
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default watchinh youtube with 4.5 on pearl 8100

Please Login to Remove!

I Recently Put The 4.5 On My 8100 N Tried 2 Watch Youtube Videos On It And The Media Player Pops Up But Den It Says " An Error Has Occurred Attempting To Play Media ".......dos N E Body Know Why N Wat Can I Do ??????
Offline  
Old 04-16-2008, 08:48 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on the mobile YouTube site (m.youtube.com)? I tested OS 4.5.0.18 on my Pearl 8100 from T-Mobile and it worked just fine.
Offline  
Old 04-16-2008, 08:50 AM   #3 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Sigh....
__________________
http://twitter.com/mrkyoo
Offline  
Old 04-16-2008, 08:51 AM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post
Sigh....
LOL!!
Offline  
Old 04-16-2008, 08:56 AM   #5 (permalink)
New Member
 
smokey281's Avatar
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i went to m.youtube.com and tried lots of videos n i still get d same message
Offline  
Old 04-16-2008, 08:57 AM   #6 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK. Well you will probably have to wait until the official 4.5 is released as the 4.5 releases out there are official yet.
Offline  
Old 04-16-2008, 09:00 AM   #7 (permalink)
New Member
 
smokey281's Avatar
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

daimm i guess i will
Offline  
Old 04-16-2008, 10:45 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Sydney
Model: 9000
Carrier: Telstra
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I suspect bandwidth is a major issue here. You got an EDGE connection? Without that you'll struggle to do YouTube vids on GPRS.

That's been my experience.
__________________
Two Thumbs Technology
Specialist BlackBerry Technical Services & Training
http://www.TwoThumbs.com.au
Offline  
Old 04-17-2008, 05:06 AM   #9 (permalink)
New Member
 
smokey281's Avatar
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea it say EDGE ON DA TOP RIGHT
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.