BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-16-2008, 02:02 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Apr 2007
Model: 8100
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile and MMS

Please Login to Remove!

For the past couple of days i have been having problems getting MMS messages. Does anyone else have this problem? T-Mobile keeps sending me to a website to look at them but that doesn't work. Has Tmob changed their MMS viewing procedure? I know they used to do this with the sidekick.
Old 04-16-2008, 06:21 PM   #2 (permalink)
Thumbs Must Hurt
Join Date: Feb 2008
Location: No Longer Registered!
Model: 8100
Carrier: TMO
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts

I've had those problems too. Sometimes it works sometimes it doesn't. Sometimes the pic will be included in the MMS and sometimes it will be a link to the contacts web-album on T-mo and you have to supply a password...etc, etc.
Old 04-16-2008, 06:30 PM   #3 (permalink)
CrackBerry Addict
Dinan3's Avatar
Join Date: Oct 2007
Location: The Land of Ferraris, Moviestars, and Bumbs
Model: 9000
PIN: & Teller
Carrier: AT&T
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts

I get the same problems...its a network thing, not the BlackBerry. A fix would be to send 3 MMS messages to yourself which forces prior MMS content to be pushed to your device (as per T-Mobile tech support).
When you turn on your phone, does it return the favor? Welcome to BlackBerry!
ubuntu-LINUX 8.04
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.