BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2008, 09:59 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
djxedxd's Avatar
 
Join Date: Oct 2006
Location: A-Town PA
Model: 9530
OS: .109
PIN: bic,no ball point,wait its blue
Carrier: Verizon
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Forum issues er my berrys issues or maybe tmo's ?

Please Login to Remove!

Bout 3 days ago the forum started givin me issues taking bout 10 min to load. Every thing I click on goes great for bout 30 seconds then the internet dies and I get the forever spinning hour glass. Left it go to see what error it would kick up and when I went back to check on it the page was loaded like nuthin happened. So I tried a few other web pages and they had no probs. It was just the forum with the bb browser opera worked fine with the forum. I'm using opera to post this right now. And after the 10 min the hourglass stays on and slows the heck outta everything till I get sick of it and have to reset the phone. First started wit OS .109 then I found 4.5 which didn't work for me anyway kept reseting phone continuosly on me. Dumped that and put .107 back in cause I had probs with .109 and texts would screw first letter of any text up Me. So I know its not just the OS as ice had 3 of em in the last 2 days. Any ideas?
Offline  
Old 04-16-2008, 10:22 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
ma077146's Avatar
 
Join Date: Feb 2007
Location: Lexington, SC
Model: 8830
PIN: 3019F3E6
Carrier: Sprint
Posts: 230
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try logging into your carrier's BIS site and resending your service books. That may clear this up.
__________________
http://ezreregister.com

Like Coupons and Free Shipping?
http://thediscountdude.com
Offline  
Old 04-16-2008, 10:41 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
djxedxd's Avatar
 
Join Date: Oct 2006
Location: A-Town PA
Model: 9530
OS: .109
PIN: bic,no ball point,wait its blue
Carrier: Verizon
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good idea shouldve thought of that. Is it possible to do this from my mobile cause I'm at work right now. Just curious ?
Offline  
Old 04-17-2008, 12:27 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is, click the Icon that says E-mail settings, log in, and there you should see an option to resend service books. Also you can go to Options>Advanced options>Host routing table, hit the menu key, and select register now.
Offline  
Old 04-17-2008, 08:12 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
djxedxd's Avatar
 
Join Date: Oct 2006
Location: A-Town PA
Model: 9530
OS: .109
PIN: bic,no ball point,wait its blue
Carrier: Verizon
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

LMAO Worked great thr first time got right on main page for forum yhen clicked on the 8100 section and then it got stuck again i let it sit here for bout 4 min and it loaded weird gonna try the wall technic prolly wont help but it'll make me feel better.
And again all other sites i try works fine .
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.