BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2008, 09:11 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem charging on dock

Please Login to Remove!

Hey all,

Having a weird issue charging my 8130.

Just received a Blackberry charging pod (the chrome one) yesterday. This is the kind that charges the 8130 via the contacts on the bottom.

Plugged it in to the USB and dropped my 8130 in it, and it charged up just fine.

This morning, I started up my PC, the little light on the front of the pod is on. I put my BB in the pod and the light flickers off. No charge.
I switch to a different USB port. The BB logo on the front of the pod lights up again, drop the 8130 in, light goes off...hmmmm.

Reboot PC, try this again, same results. So i plug directly to the 8130 (using side USB port) and it charges.

Anyone have any ideas? I like having the pod because i can just drop the BB in and not have to worry about fumbling for a USB cable.

thanks in advance for any help!
Offline  
Old 04-17-2008, 10:04 AM   #2 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hope I don't have that issue. I just ordered the charging dock and its coming in today for my 8130. It should be underwarranty right?
__________________
Tour 9630

Offline  
Old 04-17-2008, 10:31 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, well, I think i might have narrowed it down. I was originally plugging it into the USB hub that is built into my monitor.

I just rebooted my PC and tried the USB on the back panel of the PC and now it seems to be charging thru the dock.

I'm not sure, but it may be possible that the monitor's USB hub wasn't able to provide enough juice to charge thru the USB dock so it shut down. Does this seem plausible?
Offline  
Old 04-17-2008, 07:52 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sort of. The Blackberry drivers up the USB current to 500ma, the nominal current on a USB port is 100ma. It would be better to connect it to a port that directly connects to the computer for charging purposes.
Offline  
Old 04-17-2008, 07:57 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, well I left it connected to the USB port straight off the PC all day and had no problems. Its just weird that all day yesterday it was fine...unless I had it in the dock while it was fully charged and it wasnt drawing full current, just a trickle charge.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.