BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2008, 02:15 AM   #1 (permalink)
Knows Where the Search Button Is
 
esinger's Avatar
 
Join Date: Jan 2008
Model: pearl
PIN: N/A
Carrier: t-mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Picture Texts

Please Login to Remove!

Why all of a sudden do all my outgoing picture texts not send (show up a red X and when I press resend nothing happens) and when someone sends me a picture text I can never retrieve it. Does it have to do w/ the number of pictures on my media card? Help!
Offline  
Old 04-18-2008, 10:04 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: In an over priced apartment
Model: 8330
PIN: N/A
Carrier: The Evil Empire of Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I to am having problems sending pic's, but other's can send to me. This didn't solve your problem but I do feel your pain!!!
__________________
You want a toe? I can get you a toe, believe me. There are ways, Dude. You don't wanna know about it, believe me.
Offline  
Old 04-18-2008, 10:19 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: East Coast Canada
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure about the main issue, so many things could cause that one.

But for this if you can receive thenthe best thing to check is your camera settings. More than likely the photos are too large in size to actually send. You can open your camera, press your Menu button, select camer otpions or options. Then change Picture Size to Medium, Picture Quality to Normal and then take a photo and send it to your self as MMS.

Quote:
Originally Posted by thats all folks View Post
I to am having problems sending pic's, but other's can send to me. This didn't solve your problem but I do feel your pain!!!
__________________
BlackBerry 8100 Pearl
Offline  
Old 04-18-2008, 10:24 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: East Coast Canada
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it was working before and not now then something might have changed in your provisioning. Try pulling the battery and then when it turns back on make sure you have EDGE and access the internet. If you can browse and still cannot send or receive MMS then call your carrier and make sure the provisioning is correct.


Quote:
Originally Posted by esinger View Post
Why all of a sudden do all my outgoing picture texts not send (show up a red X and when I press resend nothing happens) and when someone sends me a picture text I can never retrieve it. Does it have to do w/ the number of pictures on my media card? Help!
__________________
BlackBerry 8100 Pearl
Offline  
Old 04-18-2008, 10:26 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: In an over priced apartment
Model: 8330
PIN: N/A
Carrier: The Evil Empire of Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

C-girl,

I'll give that a try, I notice that I have three image sizes like 1600 x 1200, 1024 x 768, 640 x 480 I set all to normal and size to 640 x 480 and seems that it doesn't work.
__________________
You want a toe? I can get you a toe, believe me. There are ways, Dude. You don't wanna know about it, believe me.
Offline  
Old 04-18-2008, 10:29 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: East Coast Canada
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you access the internet? Try pulling the battery. Make sure you have EDGE and then browse to www.purple.com. If you see a purple screen and then it turns white then you are connected to the internet.
__________________
BlackBerry 8100 Pearl
Offline  
Old 04-18-2008, 10:31 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: No Longer Registered!
Model: 8100
Carrier: TMO
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've always had problems with Tmobile and MMS. One day it works fine and a few days later the dreaded X appears. Its usually fixed within a few hours. All my settings are correct and everything else is working normally! I'm pretty sure I've read in other places on this forum that other users with Tmo have the same problem. Think its just a problem with Tmo and MMS. Just a guess...
__________________
I Am Special
Offline  
Old 04-18-2008, 10:36 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: East Coast Canada
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The more you pull the battery the better your phone will work. It's kind of like shutting down your computer. You're "supposed" to shut it down every night. Try powercycling the phone at least once a da and remove battery every few days or every week.

Could definitely be a network problem though. Nothing is perfect.
__________________
BlackBerry 8100 Pearl
Offline  
Old 04-18-2008, 10:51 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: In an over priced apartment
Model: 8330
PIN: N/A
Carrier: The Evil Empire of Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

C-girl,

I can get to the net and pulled my battery. I just go this the other day so it could be me just being a noob!! I'll have to see what verizon say's.

Thanks for your help!!
__________________
You want a toe? I can get you a toe, believe me. There are ways, Dude. You don't wanna know about it, believe me.
Offline  
Old 04-18-2008, 11:03 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: East Coast Canada
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No worries :D Just out of curiousity, if you open up one of the failed messages and beside the X it'll say why it didn't send. What does it say there?

And btw, we were all noobs at one point ;)
__________________
BlackBerry 8100 Pearl
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.