BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2008, 09:56 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: Bmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth problem

Please Login to Remove!

My bluetooth does not come on

I click on set up bluetooth icon

A white screen comes up with writing on top - Bluetooth :disabled

I click the trackball and a small menu comes up - Enable bluetooth, full menu ..... etc

I click enable bluetooth,.....nothing happens

It still says bluetooth: disable

I the phone defective?

the small led light on the top of phone supposed to light - it doesn't

How can i get the bluetooth to work

Last edited by RM2468 : 04-18-2008 at 10:20 PM.
Offline  
Old 04-19-2008, 08:52 AM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: Bmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone???

Help??
Offline  
Old 04-19-2008, 04:29 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8120
PIN: N/A
Carrier: O2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mmmm.I have an 8120 Pearl and I tried the same thing on mine and get a message saying 'bluetooth activated'.

Have you tried switching off your device, then doing a battery pull?...
Offline  
Old 01-21-2009, 03:25 AM   #4 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8800
PIN: N/A
Carrier: E-Plus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey ! I got the same problem! i put the newest fw on the bb, but bluetooth doesnt works! Same failure like RM2468!
Offline  
Old 04-08-2009, 12:57 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth disabled

I have the same problem on my BB 8800. I cannot enable Bluetooth after I upgraded my BB's version from 4.2 to 4.5.
I am searching all the posts many people have the same problem.
__________________
Kerem - Vodafone
Offline  
Old 04-08-2009, 01:22 PM   #6 (permalink)
Knows Where the Search Button Is
 
L4nd0's Avatar
 
Join Date: Mar 2009
Location: on my Blackberry
Model: 89000
OS: v5
PIN: N/A
Carrier: Claro
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rude View Post
Have you tried switching off your device, then doing a battery pull?...
has anyone tried that?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.