BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2008, 10:04 AM   #1 (permalink)
KRC
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8120/Garmin Nuvi 760 disconnect issue cured.

Please Login to Remove!

Just for everyones info, if you have a Garmin Nuvi which has the disconnecting issue when paired to a 8100 series BB, I found an update in the Garmin web sit that provides a Bluetooth update that fixes the disconnect issue.

I've tried to find it again so I could post a link here, but with no joy, so I will explain what I did: I updated the Garmin software and as it was doing it, it thro a pop up asking if I wanted other updates of which the bluetooth disconnect issue was an option , obviously I said yes and it all seems to work now.
Offline  
Old 04-19-2008, 10:36 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I have a nuvi 680 and gave been testing the v3.10 of their Bluetooth sw...after having terrible disconnect issues with v3.0 I downgraded to the previos 2.x version to fix that. V3.1 is working very well, I did have to delete the BT profiles on both devices to get it to work prorely though. Whatever they did x2 on this thread!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.