BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   please help me (http://www.blackberryforums.com/general-8100-series-discussion-pearl/126399-please-help-me.html)

gomer3210 04-22-2008 12:15 AM

please help me
 
i sent in my phone to get the track ball replaced. i just got it back but no applications are on my phone it says no applications linked 05 what does it mean and how can ifix it? it also says error 395

NickfromIL 04-22-2008 12:17 AM

Try reloading your OS

gomer3210 04-22-2008 01:29 AM

Quote:

Originally Posted by NickfromIL (Post 903780)
Try reloading your OS

i dont know what that is but my charger port doesnt work they did something to it when they had it.and i called them but they wont fix it

NickfromIL 04-22-2008 07:26 PM

with no working USB port I do not think there is much you can do to fix this

Sith_Apprentice 04-22-2008 07:33 PM

try a different cable and a different charger. do you see any charging indication at all? if that doesnt work contact user shapelessBB here or through his website which is the third link in my sig.

gomer3210 04-22-2008 10:01 PM

i have tried new cords but still nothing all it does when i turn it on is theresa white screen and it says no application linked 05 thats it. it wont do anything else.

justajason 04-22-2008 10:17 PM

Dude, I think they broke your phone. Have you had any other contact with them other than the initial complaint? The USB ports on the phones are kinda fragile. And if they took it apart to replace something on the board, than you might have a bigger problem. I say, call and complain again, and if they give you no response, send an email, telling them that you talked about it to people on the message boards, and that you plan on documenting everything on the forums. IM sure I would like to know who these guys are, so that I dont send them anything of mine to fix!

Good luck to you, and I hope everthing works out...

gomer3210 04-23-2008 12:49 AM

i sent it to rim in texas to be fixed


All times are GMT -5. The time now is 04:31 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.