BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-22-2008, 09:02 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question about charging

Please Login to Remove!

I apologize in advance if this has been discussed previously and I've not read it; I am fairly new.

Have two Blackberry Pearl(s).... bought the second because the first stopped receiving power when I would plug it into either the phone or wall charger. Now the second Blackberry is doing that, and I am realizing it is the pins in the Blackberry that are either malfunctioning or possibly not in the right place.

Anything I can do, or are the two phones "shot?"

I have tried to find a repair place locally, to no avail, and T-Mobile doesn't want me to find one, although they gave me the 800- number of the company that handles T-mobile Blackbery insurance to reach someone they claimed to be local.

I'm frustrated because it cannot be that complicated. Thank you in advance.

Reta McKannan,
Huntsville AL
Offline  
Old 04-22-2008, 09:16 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Reta, usually that repair requires a simple soldering job, and can be done by most local electronics repair shops. Do you have insurance? That would be the route to go.

It is odd that you have two in a row go this way, be careful removing and placing the USB charger in the USB slot on the BB...
Offline  
Old 04-22-2008, 09:44 AM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

might wanna replace the guilty chargers!!!
__________________
ZED 10
Offline  
Old 04-22-2008, 05:03 PM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried replacement chargers. NEITHER will accept a charge. New chargers won't work.
Offline  
Old 04-22-2008, 05:29 PM   #5 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like a cable or charge problem. are they BB specific chargers? seems strange that 2 in a row would be problematic (although not unusual). Anything show up on the screen when plugged in?
__________________
"out of chaos comes opportunity"
Offline  
Old 04-22-2008, 06:14 PM   #6 (permalink)
Thumbs Must Hurt
 
bbckm's Avatar
 
Join Date: Mar 2006
Location: MA
Model: 8320
Carrier: Tmobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Will it charge when plugged into the USB of your computer?
__________________
I have no signature...!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.