BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-22-2008, 02:58 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 8130 w/2GB card - phone freezes when trying to view pictures on card

Please Login to Remove!

I've had my BB 8130 Pearl for just over a month now, and have had the same problems as everyone else with it deleting call logs and not receiving text messages, etc. I purchased a 2GB Lexar memory card (micro SD) a few weeks ago and have set the phone to store all media (ringtones, music, pictures) on the card so I won't have memory issues that way.

I've called the Verizon tech support people (who were no help--they knew nothing and were just reading to me from a user manual) and then went in person to the Verizon store. They told me that I just needed to download the device software update (version 4.3.0.97, which was already on my phone anyway) and reboot the phone every few days and I shouldn't have a problem. (Which, by the way, is a HUGE pain, since I'm working on a mac, and the desktop manager doesn't work on a mac...I had to go use someone else's pc.) I did that, and it seemed to fix my problem--for about 3 days.

Then 2 days ago, I started not getting text messages again and call logs were again deleted. Last night I rebooted the phone, and thought I had it working again. Then, in an attempt to make absolutely sure that I wasn't using any memory unnecessarily, I inserted the memory card into the card reader connected to my mac and deleted the files I didn't need from the card. Once I put the card back in to the phone, I went to my pictures to make sure they had been deleted. But when I clicked on the pictures folder, the phone froze, and I had to take the battery out to get it to reboot, which then froze again several times before I was finally able to get it to not freeze by removing the memory card entirely.

So after finding this forum and reading through posts for about 3 hours, I went back to the pc and reinstalled the os and then went through John Clark's memory optimization guide. (Incidentally, my status shows 220056897 bytes free and 50462720 bytes used, which doesn't seem to have changed even after going through the optimization.) I reformatted the media card (twice), and now it doesn't even show up on the pc. Roxio Media Manager isn't opening either on the pc. The card will only show up on my mac now, so I again transferred the files to the card via my card reader and reinserted the card in the phone. Now it's crashing again.

I have no idea what to do at this point. I really need to be able to use the memory card. If I can't use the memory card and I can't get the phone to save instead of deleting messages, then it is worthless to me, and I guess I'll have to get something different. But I'd like to know if there is something else I can do. PLEASE, ANYONE, I beg you to share your wisdom!!

Last edited by papergirl : 04-22-2008 at 03:03 PM.
Offline  
Old 04-23-2008, 12:34 PM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE: I wiped the handheld and restored all of my files, and I've now reformatted the card (again) and was able to get it to show up and reload pictures and ringtones, etc. on to the card. But the phone still freezes whenever I try to view my pictures, or within about 10 minutes if the card is in but I don't try to access anything. So I'm wondering if maybe the card is somehow corrupt, even though it's only 3 weeks old, and I never had any problems with the card until last weekend? Ideas, anyone? Anyone?
Offline  
Old 04-23-2008, 01:57 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Victory is mine!!! I figured out what the problem was....some of my photos were in CMYK or greyscale instead of RGB image mode, and apparently that is what was crashing the phone. All is now well. Card is fine, phone is fine (for now, anyway....), and my stress level has now returned to normal levels.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.