BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2008, 02:33 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon Wirless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Recording - 8130

Please Login to Remove!

Everytime I select the video camera and try to record a video clip, an error message pops up saying, "Failed to start recording"

Anyone else getting this message?
Offline  
Old 04-23-2008, 02:49 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have a Media Card in the BB?

Have you pulled the battery, rebooted the BB and tried recording again?
Offline  
Old 04-23-2008, 02:58 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon Wirless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried that, I have a 1 GB sandisk card in there and I rebooted and pulled the battery....nothing...
Offline  
Old 04-23-2008, 02:59 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Go go the video recorder > Menu > Options. Where is the VR set to save the files?
Offline  
Old 02-10-2009, 01:11 PM   #5 (permalink)
Thumbs Must Hurt
 
FamouzStarz's Avatar
 
Join Date: Jun 2008
Location: 505
Model: 8130
Carrier: VZW
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in the same boat what gives
Offline  
Old 06-17-2009, 02:08 PM   #6 (permalink)
New Member
 
baydemon's Avatar
 
Join Date: Jun 2009
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem, and I would prefer not to wipe out my blackberry, i would be out of luck if I accidently lost some of the information in here, this thing is my life! I took the battery out, restarted it, trying ti again, going to leave the battery out for a few minutes just to double check.....
Offline  
Old 07-06-2009, 05:54 AM   #7 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: Att
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Had the same problem

I had the same problem...couldn't figure it out..help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.