BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2008, 03:47 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default letters instead of numbers when typing

Please Login to Remove!

My phone started acting crazy yesterday and I think all of the things are related. First, I can no longer dial a number/spell a name from the main screen. I have to physically go to the phone into the phone icon. Second, when I'm in the phone icon and try to dial a number (ie 919 for example) all I get is letters (for 919 I get MEEM - yes, EM for the second nine, which is my third problem).

When I'm in the phone icon and start to type, there is a little "abc" icon that comes up. Almost like it's telling me, "hey, you really want all letters". I thinking maybe I changed a setting somewhere without realizing it and can't figure out how to undo it.

Any one have a clue?

THANKS!!!
Offline  
Old 04-29-2008, 03:50 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You did change a setting, to Multi Tap. Go to Options > Screen/Keyboard > Inpout Method and change it from MultiTap to Suretype.
Offline  
Old 04-29-2008, 03:52 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

or you have alt pressed though make sure you check the setting that JS pointed out
Offline  
Old 04-29-2008, 04:55 PM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok .. so maybe I'm dumb (highly likely but ....
From the main menu I went to Settings, , then Options, then Screen/Keyboard and there is no option for Input Message...?

Just to verify that I'm in the right (or wrong) screen, the Screen/Keyboard screen starts with "Font Family, Font Size, Font Sytle, etc, the last option on the screen is Trackball Audible Roll.

What am I missing/doing wrong ?
Offline  
Old 04-29-2008, 04:57 PM   #5 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by karenkolby View Post
ok .. so maybe I'm dumb (highly likely but ....
From the main menu I went to Settings, , then Options, then Screen/Keyboard and there is no option for Input Message...?

Just to verify that I'm in the right (or wrong) screen, the Screen/Keyboard screen starts with "Font Family, Font Size, Font Sytle, etc, the last option on the screen is Trackball Audible Roll.

What am I missing/doing wrong ?
Just create a message or email then hit Menu>Enable Suretype.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-29-2008, 04:58 PM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just re-reading my post ... I meant there is no option for Input METHOD ... sorry !
Offline  
Old 04-29-2008, 05:00 PM   #7 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by karenkolby View Post
just re-reading my post ... I meant there is no option for Input METHOD ... sorry !
See my post above this one please.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-29-2008, 05:33 PM   #8 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you so much for your responses ... Unfortunately when I compose a message and go into options, it says "enable suretype" (not multi-tap) ..so it appears multi-tap is what is on now and not the problem.

The other thing I noticed is when I clicked the trackball to go into messages, I "scrolled" with the trackball (it just moved it up and down) and all my messages are highlighted in orange. I'm thinking that's another indication of my problem but have no clue what my problem is ....
Offline  
Old 04-29-2008, 05:54 PM   #9 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok ... so guess I'm quick to try something reply and not necessary read everything as it's was typed ... sorry it's been a long day and I've been dealing with not being able to call out on my phone for 2 days now unless the person is in my address book and it's been a LONG day ....

Ok ... I enabled SureType but my problem remains ... still typing all letters (no numbers) and "abc" icon still there. I did go back into options to be SURE SureType is on (it asks me if I want to enable Multi-tap so I'm certain I turned on SureType).

Please help !!!
Offline  
Old 04-29-2008, 05:58 PM   #10 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by karenkolby View Post
Ok ... so guess I'm quick to try something reply and not necessary read everything as it's was typed ... sorry it's been a long day and I've been dealing with not being able to call out on my phone for 2 days now unless the person is in my address book and it's been a LONG day ....

Ok ... I enabled SureType but my problem remains ... still typing all letters (no numbers) and "abc" icon still there. I did go back into options to be SURE SureType is on (it asks me if I want to enable Multi-tap so I'm certain I turned on SureType).

Please help !!!
Does the ABC float in the upper right hand corner of the screen? Any chance that the device has been exposed to any moisture?

Wait.... have you tried a hard reset (battery pull while the device is on)?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-29-2008, 09:05 PM   #11 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thatzmister2u,

No moisture at all...am certain of that. Pulled the battery while device turned on and did a hard reset as you suggested and I'm SO happy to report that fixed my problem.

Just as an fyi ... the "abc" didn't float ... it was an icon that showed up just to the right of any letter I typed (i.e. where the next letter would be had I typed another). The icon itself had an "ABC" with an upward pointing arrow under the "ABC". Still have no idea what/how I did it but THANK YOU FOR YOUR HELP!!!!

As I was driving home tonight I thought about the fact that I downloaded pictures from the device (not media card) late Sunday night. Any chance something to do with that might have caused it?

Also, just so I know for future reference...will the hard reset hurt the device/cause any data (contacts, appt, etc) lose?

THANKS AGAIN!!
Back to being a happy Blackberry user!
Karen
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.