BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-02-2008, 01:16 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Carrier: cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Antenna keeps turning off

Please Login to Remove!

I use the key lock on my 8100 and have for the past year or so. Just over the past couple of days, when I pull the phone out of my pocket, the antenna is shut off. The phone is still on but I don't receive any calls or messages. What would cause this to start happening over the last week?
Offline  
Old 05-02-2008, 02:19 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
wawasteele's Avatar
 
Join Date: Apr 2007
Model: 8900
OS: 4.6.1.206
Carrier: T-Mobile US
Posts: 241
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ok, let me be the first to jump in with "have you tried pulling the batter?" That will fix most problems. If that doesn't do it, then someone else will maybe be able to help.

Wanda
Offline  
Old 05-05-2008, 08:21 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Carrier: cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep. tried the battery thing a few times. It made no difference. Thanks though.
Offline  
Old 05-07-2008, 08:30 AM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Carrier: cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Am I the only one this happens to?
Offline  
Old 05-07-2008, 12:09 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: NoVA
Model: 9630
Carrier: Sprint
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A similar issue happens to me also on my sprint 8130.

I bought the phone last December, soon after that updated the os to the most recent version, used John Clark's excellent guide to optimize the memory, loaded a few apps etc.

Since then, for at least the last 3 months I've not changed a thing on my phone (except for basic clearing of call logs, browser cache, etc). I also try to keep an eye on my memory, and reset every few days so it does not drop below about 15MB or so.

So weird thing is, everything has been fine until the last month or so... now my data connection consistently turns itself off. I then need to go into "manage connections" and toggle it back on. Same thing with the bluetooth radio.

Been meaning to come here to do a search on the issue and see if anyone else has the same problem; stumbled upon this post so I thought I'd share.

I should mention that my voice service does not have any issues; I can always receive calls.
Offline  
Old 05-07-2008, 12:53 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Fletchi18's Avatar
 
Join Date: Aug 2007
Location: Wethersfield, CT, USA
Model: 9530
PIN: a Colada
Carrier: Verizon
Posts: 211
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny you should mention that. It hasn't happened often (maybe 3 times in the last few weeks) but I'll look at my phone and the radio will be off. I'm not doing anything different than I was doing when I first got it. The only major change I've made is to install Jive Talk and I don't think that is the cause (otherwise, many others would be complaining!!).
Offline  
Old 05-08-2008, 05:37 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Tecumseh
Model: 8130
PIN: 3189BF3B
Carrier: U.S Cellular
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah my started that a few days after I got mine pay no attention 2 it tho but after I read the guide about 15 file free I have not had that prob in a while
__________________
3189BF3B............
Offline  
Old 05-25-2008, 10:09 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NJ
Model: 8330
Carrier: Verizon
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive started having this problem also. I shut down my BB at night and when I put it on, the antenna is off, doesn't happen all the time but frequently. Any one able to fix this problem?
Offline  
Old 05-25-2008, 10:55 AM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

What's your battery power look like? When the BB gets around 20% battery power it shuts the radio off.
Offline  
Old 05-25-2008, 11:19 AM   #10 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine does this during the night while on the charger it goes to sleep and turns everything off then in the morning when it wakes it doesnt turn the radio back on
Offline  
Old 05-25-2008, 12:08 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NJ
Model: 8330
Carrier: Verizon
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Battery gets charged at night, so when I turn it off its fully charged. When I turn it back on the radio is off.
Offline  
Old 05-30-2008, 05:27 PM   #12 (permalink)
Thumbs Must Hurt
 
jase0626's Avatar
 
Join Date: Oct 2006
Location: Altoona, PA
Model: 8330
PIN: 319DE112
Carrier: VZW
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know that I have the issue with the bluetooth going disables many times through out the day, first noticed it on my 8130 and the same thing is happing on my 8330....
__________________
Jase
VZW 8330 - PIN 319DE112
Exchange 2003/BES 4.1.4
BB 7510 -> 7520 -> 7100i -> 7520 -> 8703e -> 8830 -> 8130
Offline  
Old 07-06-2008, 08:34 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 8700c
Carrier: Cingular
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow this is now happening to me... Has anyone had any luck resolving this issue?

- Cody
Offline  
Old 07-06-2008, 08:40 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 8700c
Carrier: Cingular
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

other topics about this one:

Radio randomly turns off

http://www.blackberryforums.com/gene...on-t-stay.html
Offline  
Old 07-06-2008, 08:49 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Kitchener, ON
Model: 9300
OS: 5.0.0.832
Carrier: Bell
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i've noticed the same, although it's pretty infrequent that it happens on my 8130. weird
Offline  
Old 11-29-2008, 10:59 AM   #16 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: SaskTel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having trouble with this as well. Anyone find a fix yet?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.