BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2008, 02:10 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8110
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8110 keeps turning off/on

Please Login to Remove!

I purchased the 8110 yesterday and ive had nonstop problems with this phone. It keeps turning on and off, even during calls. I returned the phone for a new one and the problem persists on the new phone. I installed the latest version of desktop manager and the newest OS (2.6.0.64) and this didnt change anything.

Any ideas on how to fix this problem?
Offline  
Old 05-08-2008, 02:23 AM   #2 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

exchange the phone
Offline  
Old 05-08-2008, 05:30 AM   #3 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there really a need to post your questiong 4 times?
Offline  
Old 05-08-2008, 05:32 AM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

he got lost and didnt know where he was SMFH
Offline  
Old 05-08-2008, 05:33 AM   #5 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess so, Asking four times won't get the answer any quicker.
Offline  
Old 05-08-2008, 07:23 PM   #6 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I don't think he asked 4 times. Forum prob timed out for him and he kept hitting submit.

It's happened to be before, click submit, doesn't do anything, click it again, same thing. Then finally I get the website can't be found 404 error. Check 5 mins later and the post was made, only like x5.
Offline  
Old 05-24-2008, 05:28 PM   #7 (permalink)
New Member
 
Join Date: May 2008
Model: 8110
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem with my BB turning on and off it was the memory card I was using as soon as I pulled out the micro sd it worked fine haven't bought a new card yet but try to replace card
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.