BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2008, 11:48 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: telus
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sending video from one Pearl to another

Please Login to Remove!

Hello Everyone

I've had my Pearl for a couple of days now, I was able to figure out how to send the video through email to my wife's Pearl, but she can't open it. When I tried to delete the video it said, "file system error" I just put a media card in it, could that be the problem. When my wife opens the emailed video message, it dosn't give her an option to open the attachment. I heard that that happens if it is a file format that the pearl dosen't recognize.

Any ideas?
Offline  
Old 05-18-2008, 02:30 PM   #2 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would like to know the answer for this as well because I had the same problem with my wife's 8130 when I send her a video, she can't open it. Which is lame that you can't open something on one Blackberry that was sent and taken from another Blackberry.
Offline  
Old 05-18-2008, 09:13 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ditto!
Offline  
Old 05-19-2008, 01:03 AM   #4 (permalink)
New Member
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im having a similar problem, well, kinda. My girlfriend sent me a text with a .gif file and .qcp audio. My pearl will open the .gif image but will not play the audio .qcp. Is .qcp not supported? I would think a Blackberry should be able to play whatever a motorazr can. Any ideas?

Last edited by blackberryZ71 : 05-19-2008 at 01:04 AM.
Offline  
Old 05-19-2008, 11:28 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem sending to my girlfriends pearl. I switched the video format to MMS Mode when I recorded and sent it and she was able to open it fine. I've only done it once so I don't know if it was just coincidence or if you do have to switch videos to MMS mode for them to be able to open and view.
Offline  
Old 06-13-2008, 11:25 AM   #6 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't do that

I'm sending from AT&T 8120 to a Sprint 8130 and Sprint doesn't do MMS on BBs (what a joke). Still haven't figured it out and falling out of love with my BB!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.