BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-20-2008, 10:45 PM   #1 (permalink)
Knows Where the Search Button Is
 
The copy cat's Avatar
 
Join Date: May 2008
Model: 8100
PIN: N/A
Carrier: t moble
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry the disconnection problem......

Please Login to Remove!

well my blackberry keeps disconnecting during the instalization (not spelled correctly)with my usb cord and its getting a little annoying to the point where its going to be a smashed berry.aperentally my blackberry is going threw the hourglass of death the reboot cycle in other words and i would LOVE to know how to fix it but my blackberry wont load the second part of the all mighty fix PLEZZ HELP



thank you in advance.

Last edited by The copy cat : 05-20-2008 at 10:48 PM.
Offline  
Old 05-22-2008, 03:09 PM   #2 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: CellularOne
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

at what point is it disconnecting?
Offline  
Old 05-23-2008, 04:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
The copy cat's Avatar
 
Join Date: May 2008
Model: 8100
PIN: N/A
Carrier: t moble
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the instalization part
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.