BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-22-2008, 04:59 PM   #1 (permalink)
New Member
Join Date: May 2008
Model: 8130
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pictures messages and the Red X????????/

Please Login to Remove!

Why do I get a red X everytime I try to send a picture via MMS from my camera? It does this even to my other Verizon friends. Someone told me you can only email pictures taken with your camera from the blackberry, is this true?

Someone please help.
Old 05-22-2008, 05:02 PM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

PinkGoat, with the BB powered on, remove the battery and hold for 30 seconds, replace and reboot, and try again.

You may not have the service book that is needed to send the pictures on MMS...
if the above does not clear it, resend your service books from here:
How do I resend my service books? - BlackBerryFAQ
Old 05-22-2008, 06:06 PM   #3 (permalink)
Thumbs Must Hurt
Join Date: May 2008
Location: Edmonton , Alberta , Canada
Model: 9800
OS: 6.0+
Carrier: Telus
Posts: 66
Post Thanks: 3
Thanked 2 Times in 2 Posts

This is what I was told when I bought my Pearl and it is on a CDMA network. Not sure what your network is though. Telus (my carrier) has said that it is a known issue and that RIM is working on getting a fix for this in the future and it would be available then. One of the guru's might be able to answer this one better...

Old 05-22-2008, 06:23 PM   #4 (permalink)
Thumbs Must Hurt
vZwire's Avatar
Join Date: Dec 2007
Location: New Orleans
Model: Storm
PIN: Blue, Ball point
Carrier: Verizon Wireless
Posts: 172
Post Thanks: 0
Thanked 0 Times in 0 Posts

Send me a private message, and I'll check your account to see what the issue is.
And to answer your question...You can send any pic with your blackberry. I often go online and copy pics to use as my screensaver. I always forward them to friends.

The only time you should get red x's is if you try to send at the exact time the phone is receiving info.

Sounds to me that something isn't configured correctly on your account.
Old 05-22-2008, 07:38 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
Tdcompton's Avatar
Join Date: Mar 2008
Location: Plainfield, Indiana
Model: 9550
PIN: 30FD7282
Carrier: Verizon
Posts: 260
Post Thanks: 0
Thanked 0 Times in 0 Posts

I've been having issues with sending pic/vid messages lately as well.. I posted my thread on the gen. discussion.
TDC Digital Photography
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.