BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2008, 08:46 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: PA
Model: 8900
OS: 5.0.0.190
Carrier: TMobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hotspot @Home UMA

Please Login to Remove!

I'm hoping someone call help with the actual UDP and/or TCP ports needed outbound and inbound in a firewall to allow my new 8120 to work over Wifi for making calls.

I use a Cisco PIX at home (I know, sounds strange, but it lets me have a full time VPN to the office to manage our network). The PIX by default is pretty stingy, but I do have it allowing all outbound ports. But the UMA does not allow me to make calls.

I turned off the Mobile Network and only allow the Wifi connection. I can browse the internet, but cannot make phone calls.

I'm sure some ports are being blocked that I need to open.

Any help would be appreciated. Thanks in advance.
Offline  
Old 05-27-2008, 09:39 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Add this line to your Pix config to enable NAT-T:

isakmp nat-traversal [natkeepalive_in_sec_20default]
Offline  
Old 05-28-2008, 05:47 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: PA
Model: 8900
OS: 5.0.0.190
Carrier: TMobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No good. I still get the W006.9 Error Code in the Wifi Diagnostics under the UMA section. Any other ideas would be appreciated.
Offline  
Old 05-28-2008, 05:57 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: PA
Model: 8900
OS: 5.0.0.190
Carrier: TMobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also tried opening ESP and UDP 500 and 4500 inbound any any and that does not help.
Offline  
Old 05-28-2008, 06:21 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: PA
Model: 8900
OS: 5.0.0.190
Carrier: TMobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was reading that only NAT will work (single inside to single outside). I have to use PAT as I only have 1 IP address via DHCP from my provider.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.