BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-29-2008, 07:13 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 9780
OS: 6.0.0.285
PIN: 238E6027
Carrier: T-Mobile USA
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry 8120 Frustration

Please Login to Remove!

Device: 3 Week Old BlackBerry Pearl 8120 (Purchased at a corporate store May 6, 2008)
Carrier: T-Mobile USA
OS: 4.3.0.115
Location: Texas USA

Problem: Since Monday (Memorial Day), around 3:30 PM, I have had spotty coverage at my house. The BB will not remain on UMA/WiFi or EDGE. I have done NUMEROUS soft/hard resets, and diagnostic testing. I wiped the thing Tuesday night in utter frustration. I have even tried THREE different SIM cards in both my 8120 and my 8100 (this one will not remain on EDGE either). Both BB's show GSM.

I am able to IM, email, text, or browse while at home IF I restart the connection several times daily. The only thing I can do WITHOUT resetting the connection is make voice calls. I don't have the HotSpot @ Home UMA service or router because I have an AT&T 2Wire wireless router the 8120 USED to connect to as soon as I enable WiFi.

I have gone out 2 days in a row (yesterday and today) due to doctor's appointments and work outs. Every time I come home, the problems ensue. I emailed T-Mobile and haven't gotten a reply yet.

I plan on calling them (using my parent's' home phone because my 8120 is the only phone I have in my room at the time. My home phone took a dump.) in the morning to find out what is going on. I was told via the T-Mobile online chat that there was a problem in the Houston, TX area where I live.

The last time this happened, T-Mobile actually determined it was the BB I was using at the time (a 7100t 3 years ago). I was able to get that easily replaced.

I am SERIOUSLY considering cancelling my contract when I get my rebate from them when I bought the 8120, going back to AT&T with my parents, and buying the 8110. Other than this one issue, I have only had one other major issue (billing) in 2006. This was solved after a 5 month battle that ended with them crediting my account for the payments they said they lost (my mom paid them for me) while I was in the hospital (after I threatened to leave back then).

Why am I having such a hard time this time around? Any T-Mobile Houston area CSR's that can give me a REAL SOLUTION for my problems? Maybe replace my 8120 if that is the answer I'm not getting??

Frustrated Addict in TX

Last edited by ericas8120 : 05-29-2008 at 07:17 PM.
Offline  
Old 05-29-2008, 08:56 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Couple things, go to a StarBucks or HotSpot and see how UMA works. Second if the issues are only around your house it is a network issue. I would not email for a problem like this I would call.
Offline  
Old 05-29-2008, 10:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 9780
OS: 6.0.0.285
PIN: 238E6027
Carrier: T-Mobile USA
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will be calling tomorrow morning. I just needed to get that off my chest because it's been 4 days now with poor signal and only "we are working on it" from T-Mo.

Forgot to mention that while I was in the support chat, they had me turn my BB off, deleted it from the system and added it back (resetting it on their end), and when I restarted it, I was able to get some e-mails, texts, etc but later that day (Wednesday) it started the same loop all over again.

Last edited by ericas8120 : 05-29-2008 at 10:35 PM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.