BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2008, 01:02 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB 8130 Trackball scrolling but not selecting?!?

Please Login to Remove!

The trackball scrolls wherever I make it, but when I push it in to select an application, it doesn't do anything. Any features that I can search to reset this or make it work? I might have turned the feature off while playing around with the phone, but can't seem to find it. Please help!

Thank you.
Offline  
Old 06-02-2008, 09:22 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

its prob a problem with ur board under it. try using canned air to blow it out. also, push it in and hold it for a few mins. if that doesnt work, it may be something physicallybroken inside and id take it to ur carrier to get it loked @
Offline  
Old 06-02-2008, 10:35 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I held the trackball in for a minute, nothing happened. I will get some canned air to see if that helps. I've never dropped the phone which is wierd. This BB is only 1 month old. Thanks for your input, any other information would be greatly appreciated.

CJ
Offline  
Old 06-02-2008, 01:32 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue happened to my 8130 last week. It's 4 months old but I'm covered by Sprint's insurance plan. I'm getting a replacement, but it's going to be a refurb .
Offline  
Old 06-02-2008, 06:56 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a setting that I may have opted for that turned off the trackball function? Of course, there was no insurance plan purchased for this phone. I'm willing to dive into the phone myself, but need BBforum's help.
Offline  
Old 06-02-2008, 11:03 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The trackball works now, but only if I hold it down quite heavily then let go... I took the trackball out and inspected it. Nothing looks out of order. Any assumptions?
Offline  
Old 06-02-2008, 11:17 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's almost as if there is an issue with the ball itself not being able to get enough contact on the board (if that makes any sense). When I took the ball out, I used a tool to push on the board and it worked fine. Anyway to get the ball to place more contact on the circuit board?
Offline  
Old 06-05-2008, 09:26 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.