BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2008, 11:25 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 Mac Mass Storage Mode

Please Login to Remove!

Has anyone figured out a way to setup the 8130 so that it mounts as a disk on a Mac (OS X 10.5 Leopard)?

I can mount it on my PC, but not my mac, no matter what I try.
Offline  
Old 06-03-2008, 11:27 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

You should check around in the Mac Users Forum. I believe there was a solution posted for this.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-03-2008, 09:46 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8130)

This is what I did to get it to work. Plug in the BB and open dusk utility. Format the blackberry as Mac. Then format again as FAT and not FAT16. The BB might reboot. It should then mount on the Mac about 30 seconds after I replug it back in.
Offline  
Old 06-23-2008, 07:20 PM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Yang1815 View Post
Wirelessly posted (8130)

This is what I did to get it to work. Plug in the BB and open dusk utility. Format the blackberry as Mac. Then format again as FAT and not FAT16. The BB might reboot. It should then mount on the Mac about 30 seconds after I replug it back in.
Did you erase and format the RIM Blackberry drive or the sub drive called BLACKBERRY?

Trying to get mine to work using Missing Sync. Not much luck.
Offline  
Old 07-30-2008, 01:48 AM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got mass storage mode working in leopard!

I have a bb 8130 w/ 4 GB Sandisk microSD and experienced the same problems with leopard and bb rebooting. I was able to remedy the problem by creating two partitions on the SD card via disk utility. The trick is getting the SD card in a format leopard won't try to automount and thereby reboot the bb. I recommend plugging the bb into a windows machine and formatting the single partition to FAT16. Then plug into your mac and repartition via disk utility. The first I named BLACKBERRY and dragged the slider to ~3.52GB the second HIDDEN ~273MB. Format the partitions as ms-dos and voila. HTH
Offline  
Old 08-11-2008, 05:42 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks Yang

I used the advise that Yang1815 had given and it worked perfectly. Only thing I had to do extra was to reformat the media card as the last step. Now I can drag and drop music from my Mac to my BB with no extra software.
Offline  
Old 08-11-2008, 10:48 PM   #7 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BTW, Blackberry OS 4.5 fixes this problem without using the workaround mentioned above
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.