BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2008, 11:42 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: Pearl
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera and sending pics problem

Please Login to Remove!

I've noticed recently that my camera will no longer zoom when I roll the button. It shows a "+" sign above the camera icon, and a 1x next to it, but will not zoom to 3x or 5x. Any ideas?

Also, my camera has never been able to send or receive pics. Is this a phone or problem with my ATT plan (which allows for pic messaging). Any time I try and send a pic, it reads "No message services configured". Now, if someone tries to send a pic, it reads "Check Camera Settings" (or something along those lines). Thanks!
Offline  
Old 06-03-2008, 11:46 PM   #2 (permalink)
New Member
 
Join Date: Feb 2008
Model: Pearl
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I figured out the camera zoom issue. I did a search, and found that the hard restart fixed the zoom problem.

Now I just need to figure out how to send pics...
Offline  
Old 06-04-2008, 10:50 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

u have to use email to send pics or receive pics...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.