BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2008, 12:15 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update Problems

Please Login to Remove!

Hi. I have a blackberry pearl 8100. I was using version 4.2 i think and just updated to 4.5. Now my services is shown as SOS. I need help as soon as possible. Thanks
Offline  
Old 06-04-2008, 12:18 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Did you try removing the battery and reinserting?
Offline  
Old 06-04-2008, 12:18 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nevermind. i restarted it 3 times and it works. don't know what the deal was
Offline  
Old 06-04-2008, 12:19 AM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the help anyways
Offline  
Old 06-04-2008, 12:20 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Just glad you got it working.

Welcome to the forums!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.