BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2008, 05:55 PM   #1 (permalink)
New Member
 
brendahamLincoln's Avatar
 
Join Date: Jun 2008
Location: Phoenix, AZ
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Argh, frustrated with BB as modem

Please Login to Remove!

Hello all, new member here. I've had a Pearl for 3 months and I really love it, but there's one thing that's been making me pull my hair out all day today. I'll start from the beginning so as to avoid questions later.

My friend and I are going on a road trip next week and I was really excited to find out I could use my phone as a modem for my laptop on the road. I thought that was such a cool feature. I tried it out today and it worked like a charm. After messing with it for a little while I disconnected it and went about my business. Then every minute I got a pop-up Windows box saying there was an error connecting to the dial-up BB modem. I kept changing the settings hoping that the pop-ups would decrease but they never did. I finally said "eff it" and went to my network settings and removed the Standard modem from the list. But I kept getting the same pop-up error. Now I can't use the BB as a modem at all. I can't get the Standard modem option back under the Phone And Modem Options in my Control Panel.

Arrrgghh!!

I welcome any and all suggestions, thanks for putting up with a long-winded newbie!
Offline  
Old 06-05-2008, 06:07 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You need to add the modem drivers back. They can be found as an .inf file.... I can't remember exactly how to do it but one of the threads has instructions for that.
Offline  
Old 06-05-2008, 06:10 PM   #3 (permalink)
New Member
 
brendahamLincoln's Avatar
 
Join Date: Jun 2008
Location: Phoenix, AZ
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks so much, I'll start looking for that right away.
Offline  
Old 06-05-2008, 09:52 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by brendahamLincoln View Post
Hello all, new member here. I've had a Pearl for 3 months and I really love it, but there's one thing that's been making me pull my hair out all day today. I'll start from the beginning so as to avoid questions later.

My friend and I are going on a road trip next week and I was really excited to find out I could use my phone as a modem for my laptop on the road. I thought that was such a cool feature. I tried it out today and it worked like a charm. After messing with it for a little while I disconnected it and went about my business. Then every minute I got a pop-up Windows box saying there was an error connecting to the dial-up BB modem. I kept changing the settings hoping that the pop-ups would decrease but they never did. I finally said "eff it" and went to my network settings and removed the Standard modem from the list. But I kept getting the same pop-up error. Now I can't use the BB as a modem at all. I can't get the Standard modem option back under the Phone And Modem Options in my Control Panel.

Arrrgghh!!

I welcome any and all suggestions, thanks for putting up with a long-winded newbie!
Go to Control Panel Internet Options, or open Internet Explorer and choose Tools Options and go to the connections Tab. Highlight the connection that is for the cell modem connection and choose "Never Dial". This should stop the popup.
Offline  
Old 06-05-2008, 09:54 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Hey, I just had to go through this myself. I uninstalled an OS from my machine and the "standard modem" disappeared. I tried to just manually add the modem and it wouldn't let me. I ran a repair on the Desktop Manager (just rerun the setup file) and it reloaded the Standard Modem. I had to readd the modem string info and I was back in business.
Offline  
Old 06-07-2008, 03:08 PM   #6 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Hey, I just had to go through this myself. I uninstalled an OS from my machine and the "standard modem" disappeared. I tried to just manually add the modem and it wouldn't let me. I ran a repair on the Desktop Manager (just rerun the setup file) and it reloaded the Standard Modem. I had to readd the modem string info and I was back in business.

John, I found this as being the easiest fix as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.