BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2008, 11:10 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: Pearl
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8110 w/Plantronics 520 problem with GPS

Please Login to Remove!

I don't think this was always this way.

Whenever I go into ATT Navigator, my Plantronics 520 makes a "call answer or initiated" sound (3 beeps) and it sounds like it is "off hook" (like there is air time) for about 10 seconds. Then it goes silent and starts again after 10 seconds. As soon as I exit navigator it stops.

During this time, if I get a call or make a call it works properly.

Please help. It is making me crazy.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Dell CW796 Cover Top 1720 OEM Genuine NIB OEM
$39.95
Dell CW796 Cover Top 1720 OEM Genuine NIB OEM  pictureGenuine OEM 0H983F Dell Optiplex 960 SSF Power Button Board Card P/N: H983F
$7.99
Genuine OEM 0H983F Dell Optiplex 960 SSF Power Button Board Card P/N: H983F pictureOEM BULB with Housing for DELL 1410X Projector with 180 Day Warranty
$124.0
OEM BULB with Housing for DELL 1410X Projector with 180 Day Warranty pictureDell Lamp Bulb 08W621 OEM New in sealed Packaging
$65.0
Dell Lamp Bulb 08W621 OEM New in sealed Packaging pictureOriginal Chunghwa 15" CLAA150XP01QL A+ LCD Screen Display OEM Dell E157FPTe
$45.0
Original Chunghwa 15






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.