BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2008, 06:34 AM   #21 (permalink)
New Member
 
Join Date: Apr 2008
Model: pearl
PIN: N/A
Carrier: hutch
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

just upgraded to 4.5 .now the camera refuses to open.downgraded still it refuses to open.i am having bb 8110.kindly help.
Offline  
Old 06-27-2008, 09:31 AM   #22 (permalink)
Thumbs Must Hurt
 
curriertech's Avatar
 
Join Date: Nov 2006
Location: Danville, NH
Model: 9800
OS: 6.0.0.141
Carrier: AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shikha1974 View Post
just upgraded to 4.5 .now the camera refuses to open.downgraded still it refuses to open.i am having bb 8110.kindly help.
Are you connected to a BES? Any chance the BES Admin disabled the camera via IT Policy? I've had no issues with the camera since upgrading to this OS.
__________________
AT&T 9700 : BES 4.1.6 MR6 : Domino 8.5
Offline  
Old 06-30-2008, 02:26 AM   #23 (permalink)
No longer Registered.
 
Join Date: Dec 2007
Location: USA
Model: 9500
PIN: N/A
Carrier: AT&T iPhone 3G User
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Crap!! Ok I downloaded this OS. I deleted the vendor file and was walking through the process. I know the process as I work for Blackberry Support at AT&T. Anyway all of a sudden my pc would make those chiming noises like when you connect a USB device. My phone does not turn on, it just has a blinking light (red) I tried taking the battery out, connecting device. I still get red light with the chimes every 5 seconds on my PC. I followed the thread on how to connect your device when PC doesn't detect it so don't refer me back there.

It's an inconvenience b/c I use this phone as my phone and for texting because I think internet browsing on a Pearl is pointless. I have an AT&T TILT with BB connect that works fine. I have to now use that phone as my primary phone and I will be left without my emails. Could anyone point me in the right direction?
Offline  
Old 06-30-2008, 02:28 AM   #24 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Try this:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 06-30-2008, 11:29 AM   #25 (permalink)
Knows Where the Search Button Is
 
Proth3uS's Avatar
 
Join Date: Aug 2005
Location: South FL
Model: 2MANY
OS: 4.6
Carrier: T-Mobile, AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

installed it on my bb it works but its very buggy
Offline  
Old 06-30-2008, 01:22 PM   #26 (permalink)
No longer Registered.
 
Join Date: Dec 2007
Location: USA
Model: 9500
PIN: N/A
Carrier: AT&T iPhone 3G User
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I downloaded OS 4.3 and got it fixed. I'll wait for the official release. Don't feel like messing with it. Thanks for the help guys
Offline  
Old 06-30-2008, 05:15 PM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8110
PIN: N/A
Carrier: ATT
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been reading on up on the 4.5 that will be available to all phones in September, but I have yet to notice the benefits it will have with the 8110.

i would like to have docs to go, improved media player, maps with high points, support for youtube and html email as well.

thanks
Offline  
Old 07-01-2008, 08:21 AM   #28 (permalink)
Thumbs Must Hurt
 
curriertech's Avatar
 
Join Date: Nov 2006
Location: Danville, NH
Model: 9800
OS: 6.0.0.141
Carrier: AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lilme08 View Post
I have been reading on up on the 4.5 that will be available to all phones in September, but I have yet to notice the benefits it will have with the 8110.

i would like to have docs to go, improved media player, maps with high points, support for youtube and html email as well.

thanks
The September release won't have those things? The version in this thread does, as well as the ability to search messages on the server (for BES users).
__________________
AT&T 9700 : BES 4.1.6 MR6 : Domino 8.5
Offline  
Old 07-01-2008, 10:41 AM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Canada
Model: 8520
Carrier: Rogers Wireless
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installing now, hopefully nothing bad
Offline  
Old 07-01-2008, 09:05 PM   #30 (permalink)
New Member
 
Join Date: Apr 2008
Model: pearl
PIN: N/A
Carrier: hutch
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Camera not working after the upgrade.Kindly help.NO support in INDIA.
Offline  
Old 07-07-2008, 11:06 AM   #31 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
This is usually caused by the media card. You'll need to remove the card and/or backup your data and reformat the card in 4.5. Most of the time that takes care of it. Occasionally though, putting some of the files back on the card will cause the issue to return.
Update... I followed all of these directions and I still have the reboot problem after upgrading, despite doing the media card thing. Alas... anyone have a link to another 4.5 version I might be able to try? I really want the HTML email thing...

Thanks,
Stac
__________________
QWERTied.

'This one goes to eleven...'
Offline  
Old 07-07-2008, 11:36 AM   #32 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Does it reboot if you just remove the card altogether?
Offline  
Old 07-07-2008, 12:44 PM   #33 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Does it reboot if you just remove the card altogether?
Yeah John -

I've tried it every which way and still the same results. It's frustrating, but I guess I'll just have to wait for a new release to try it again.

Thanks for all the suggestions...

Rgds,
Stac
__________________
QWERTied.

'This one goes to eleven...'
Offline  
Old 07-08-2008, 05:50 AM   #34 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Location: Scotland
Model: 8900
OS: v4.6.1.25
PIN: N/A
Carrier: 02
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Version 4.5.0.46

Hi

Managed to find the above version for my 8100 on a platform 2.7.0.63. Seems steady enough although sometimes apps take a while to load after using desktop manager, after while seems quite good . Really pleased with the html email now. Once my carrier releases their own version I would obviously like to be using their official version, how does that work will I need to roll back to 4.3 or just try and install the carriers version on not matter what version number it is?

regards
TP
Offline  
Old 07-09-2008, 06:08 PM   #35 (permalink)
New Member
 
dhirenmehta's Avatar
 
Join Date: Feb 2007
Location: London
Model: 9700
PIN: 215EBCE5
Carrier: T-Mobile UK
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone tested with T-Mobile UK 8110?

Hey guys,

Has anyone tested this on a UK T-Mobile 8110? wondering whether to try it on my handset first or on one of my mates' 8110s.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.