BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2008, 09:03 AM   #201 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: T-mob
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

it works perfectly
Offline  
Old 07-06-2008, 11:09 PM   #202 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: no
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i need help with cam driver in the version 4.5.0.37 firmware.
Offline  
Old 07-06-2008, 11:38 PM   #203 (permalink)
Thumbs Must Hurt
 
swifty2happy's Avatar
 
Join Date: Jul 2007
Location: Sydney, Australia
Model: 9800
OS: 6.0.0.337
Carrier: Vodafone Australia
Posts: 60
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

my one seem to be workin fine...
Offline  
Old 07-07-2008, 10:16 AM   #204 (permalink)
New Member
 
cehenke's Avatar
 
Join Date: Feb 2007
Model: 9700
Carrier: t-mobile
Posts: 14
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Fix for Camera issue?

I too noticed that after upgrading to this OS my camera was all messed up. I happened to browse to my SD card the other day using the media browser and then right after that I started to take a picture and of all things I noticed that my camera was working - when I opened the media browser the first time it too forever to open - so long that I thought it had locked up on me.....

any one else observe this?
Offline  
Old 07-07-2008, 10:35 AM   #205 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
Carrier: TSTT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

about to try it :D
Offline  
Old 07-07-2008, 12:41 PM   #206 (permalink)
New Member
 
Join Date: Sep 2005
Model: 8100
Carrier: TMobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up TMO 8100 working fine

I just wanted to say that after reading many of the reply's, I was hesitant to install 4.5 on my 8100 TMO phone. I think most of the issues involve third party applications, which I have very few of. I installed the new OS and it did take about 20 minutes once the phone initiated.

Two items of interest: The LED light would come on Red and stay on. It would only go off if I shut down and turned back on. After reading the forums, I removed the Color Pearl application and now it works fine.
The other issue is that I did not see the HTML email capability in my options. Again, after searching, I requested my service books from the BIS site, found in my email set up wizard. I received new books and now the option is there.

All in all, the new OS is great. I like the new phone functions and the calander changes. I would recommend upgrading to anyone with a 8100 phone. This version makes the BB look and act like a newer model.
Offline  
Old 07-07-2008, 01:24 PM   #207 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Searching is a wonderful thing. Thanks for searching!
Offline  
Old 07-07-2008, 01:58 PM   #208 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

will this work on an 8130?
Offline  
Old 07-07-2008, 02:05 PM   #209 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

No, each OS is specific to a device. You can use any carrier's OS on any like device. However, you can't use it on another device. 8100 only. There is a sticky thread for the latest 8130 OS.
Offline  
Old 07-07-2008, 07:23 PM   #210 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: other
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ej8903 View Post
I just wanted to say that after reading many of the reply's, I was hesitant to install 4.5 on my 8100 TMO phone. I think most of the issues involve third party applications, which I have very few of. I installed the new OS and it did take about 20 minutes once the phone initiated.

Two items of interest: The LED light would come on Red and stay on. It would only go off if I shut down and turned back on. After reading the forums, I removed the Color Pearl application and now it works fine.
The other issue is that I did not see the HTML email capability in my options. Again, after searching, I requested my service books from the BIS site, found in my email set up wizard. I received new books and now the option is there.

All in all, the new OS is great. I like the new phone functions and the calander changes. I would recommend upgrading to anyone with a 8100 phone. This version makes the BB look and act like a newer model.
You didn't have problems with the camera or the voicenotes????
__________________
Blackberry addict

Offline  
Old 07-08-2008, 01:54 AM   #211 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ej8903 View Post
I just wanted to say that after reading many of the reply's, I was hesitant to install 4.5 on my 8100 TMO phone. I think most of the issues involve third party applications, which I have very few of. I installed the new OS and it did take about 20 minutes once the phone initiated.

Two items of interest: The LED light would come on Red and stay on. It would only go off if I shut down and turned back on. After reading the forums, I removed the Color Pearl application and now it works fine.
The other issue is that I did not see the HTML email capability in my options. Again, after searching, I requested my service books from the BIS site, found in my email set up wizard. I received new books and now the option is there.

All in all, the new OS is great. I like the new phone functions and the calander changes. I would recommend upgrading to anyone with a 8100 phone. This version makes the BB look and act like a newer model.
Curious, what BIS site and where do you see the options for HTML? Mine is working, but I am just curious to see where you found these.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-08-2008, 02:33 PM   #212 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does anyones bluetooth stereo headset work with this updatE?
Offline  
Old 07-08-2008, 02:39 PM   #213 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Liladam View Post
does anyones bluetooth stereo headset work with this updatE?
Yes, my Motorola HT820 work with this OS.
Offline  
Old 07-08-2008, 02:50 PM   #214 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you know about motorola s9?
Offline  
Old 07-08-2008, 02:50 PM   #215 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

A2DP is supported in all OS's 4.3 and higher.
Offline  
Old 07-08-2008, 02:51 PM   #216 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Yes, the S9 will work.
Offline  
Old 07-08-2008, 02:52 PM   #217 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is it the update that was posted like a month ago?
Offline  
Old 07-08-2008, 02:53 PM   #218 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

becouse i have the s9 and mine dosent work and i updated it a while back,im just about to do it again and then try it think that will work
Offline  
Old 07-08-2008, 03:07 PM   #219 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Yes, the update in this thread is the first OS made available that will support A2DP on the 8100 Pearl.
Offline  
Old 07-08-2008, 03:09 PM   #220 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my motorola s9 still wont work,is there something im doing wrong?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.