BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 03:48 PM   #21 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by michaelbron View Post
Just everything else is malfunctioning!

omg, that certainly is not good.
Offline  
Old 06-12-2008, 05:37 PM   #22 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: No Longer Registered!
Model: 8100
Carrier: TMO
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (@ 72 mph)

Quote:
Originally Posted by JSanders
Quote:
Originally Posted by michaelbron View Post
Just everything else is malfunctioning!

omg, that certainly is not good.
Yeah only 3rd party app installed was opera mini! Removed that and still problems. Can't see where the problems are just yet. Did a few battery pulls to no avail!

Some problems just to name a few:
popping and crackling noise from nowhere.

Hourglass takes forever while loading anything.

Media player won't pause.

When BB browser runs it runs perfectly. No
problems with internet.


Anyone else having problems? Or am I just the lucky one?
__________________
I Am Special
Offline  
Old 06-12-2008, 05:52 PM   #23 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by michaelbron View Post
Wirelessly posted (@ 72 mph)

Probably just uninstall and wait for a stable tmo version. Just too many problems to list and fix. It was worth a try. I don't mind waiting a few more weeks. Waited this long! No problems using BB browser or Opera Mini. Just everything else is malfunctioning!
Can you be more specfic of what is malfunctioning, that is pretty vague
Offline  
Old 06-12-2008, 05:55 PM   #24 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by michaelbron View Post
Wirelessly posted (@ 72 mph)



Yeah only 3rd party app installed was opera mini! Removed that and still problems. Can't see where the problems are just yet. Did a few battery pulls to no avail!

Some problems just to name a few:
popping and crackling noise from nowhere.

Is your speacker bad, did you have this issue in prior verisons

Hourglass takes forever while loading anything.

As I recall on the 8100 everything took forever to load

Media player won't pause.

That could be a bug

When BB browser runs it runs perfectly. No
problems with internet.

Thats a PLUS


Anyone else having problems? Or am I just the lucky one?
I will try it on my wifes device tonight. BTW have you wiped your device completely and reloaded a clean install of the OS???
Offline  
Old 06-12-2008, 05:56 PM   #25 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has the memory leaked been plugged yet with this verison.
Offline  
Old 06-12-2008, 06:44 PM   #26 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice, tries again...nevermind I had a horrible time with this .37 a week or so ago.
__________________
Whoop!
www.twitter.com/strike2tamu

Last edited by strike2tamu : 06-12-2008 at 07:01 PM.
Offline  
Old 06-12-2008, 07:09 PM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: No Longer Registered!
Model: 8100
Carrier: TMO
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Screen Shot of BB Browser

Never had a problem with applications loading for so long before. Always been quick. Fresh install as per FAQ here. Hourglass froze for about 20 minutes(let it sit there to see if anything happened). Pulled the battery again. Rebooted, same problems. This time BB Browser is malfunctioning no matter which emulation mode its in. Here's a screen shot of it. Cant post or submit anywhere on the net.
Attached Thumbnails
OS: 8100 4.5.0.52 / 4.5.0.37 vodafone.de-bbscreen-1-.png  
__________________
I Am Special

Last edited by michaelbron : 06-12-2008 at 07:10 PM.
Offline  
Old 06-12-2008, 07:43 PM   #28 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: No Longer Registered!
Model: 8100
Carrier: TMO
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (@ 72 mph)

Now it let's me in the reply box but can't see half of what I'm typing lol
__________________
I Am Special
Offline  
Old 06-13-2008, 01:47 AM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Hanoi
Model: 8xGSM
PIN: FFFFFFFF
Carrier: VNM and Viettel, VN Mobifone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same as some previous beta version 4.5.0.18, 4.5.0.42.
- Color pearl not work
- too low performance
- gprs cannot work in some provider (452-02)
- Camera too dark.

I've downdrage to 4.2 after 30 mins used
Offline  
Old 06-13-2008, 09:01 AM   #30 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8100 Strike 2)

Against better judgement I installed this and same thing restarts over and over. Then when it finally loads right it restarts in 15 to 30 minutes.
__________________
Whoop!
www.twitter.com/strike2tamu
Offline  
Old 06-13-2008, 09:05 AM   #31 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by michaelbron View Post
Wirelessly posted (@ 72 mph)

Now it let's me in the reply box but can't see half of what I'm typing lol
Same issue I warned against above in post #4
Offline  
Old 06-13-2008, 09:11 AM   #32 (permalink)
No longer Registered.
 
Join Date: Feb 2008
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i installed it...it's been OK so far...
Offline  
Old 06-13-2008, 09:18 AM   #33 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK for 8120?
Offline  
Old 06-13-2008, 09:20 AM   #34 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by estraus View Post
OK for 8120?
No. 8100 != 8120.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-13-2008, 09:24 AM   #35 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: PA
Model: 8900
OS: 5.0.0.190
Carrier: TMobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Color pearl has nothing to do with OS 4.5 problems. The color pearl application is a 3rd party application that needs to be re-written for 4.5
Offline  
Old 06-13-2008, 09:26 AM   #36 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by estraus View Post
OK for 8120?

I don't see how users who can read, miss the line in the initial post:
"This OS will load on any carrier's 8100 model..."

Nothing there about any other model.
Offline  
Old 06-13-2008, 09:32 AM   #37 (permalink)
New Member
 
Join Date: Apr 2007
Location: New Jersey
Model: 8100
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i followed the directions but when i plug in my bb and open the desktop manager, it doesnt start an automatic upgrade.
Offline  
Old 06-13-2008, 09:37 AM   #38 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by kclark117 View Post
i followed the directions but when i plug in my bb and open the desktop manager, it doesnt start an automatic upgrade.
You probably missed the step where you need to delete the vendor.xml file.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-13-2008, 09:39 AM   #39 (permalink)
New Member
 
Join Date: Apr 2007
Location: New Jersey
Model: 8100
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no i actually downloaded the wrong OS. thanks for the response. sorry for wasting your time.
Offline  
Old 06-13-2008, 10:27 AM   #40 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

With the official .37 out there and the unofficial .42 in Beta has anyone used both ? What's the difference ? The official .37 version seems to still have problems...were these sorted out in the .42 Beta and / or are there new issues ?

Can't see much point in changing to an "official" version if it's not as good as a later Beta ?!

Any comments ?

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.