BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 10:29 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8110
PIN: N/A
Carrier: 02
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ahhhhhhhhhhhhhhh blackberrys

Please Login to Remove!

oky had one which broke after 2 days as kept freezing got me new one yesterday and its broke too got no web setting etc so on to pink number 3 on monday xxx
Offline  
Old 06-12-2008, 10:36 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

pink number 3?

I doubt you really have "broken" any of them.

No web setting... what are you looking for? What option? If you were more detailed here someone might be willing to help you out.

Do you not have a browser?
Offline  
Old 06-12-2008, 10:43 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8110
PIN: N/A
Carrier: 02
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope no icon no email no net, rang 02 this morning thinking just need to be activated told me it was a soft ware prob and send a new phone
Offline  
Old 06-12-2008, 10:54 AM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

I bet the service books never got pushed to the device
__________________
ZED 10
Offline  
Old 06-12-2008, 10:54 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

lol, yea the problem is that your BIS account must be activated on the new device, and it sounds like it has not been. Your carrier should be able to walk you through that, but you won't get email, internet or the setup icon until the PIN on the new device is actually registered on YOUR o2 BIS account and the service books are sent to provision those items.

The same problem will occur with your third and fourth BlackBerrys until you perform that procedure.
Offline  
Old 06-12-2008, 11:08 AM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8110
PIN: N/A
Carrier: 02
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my ist one worked when i recieved it
will see how the next one goes
Offline  
Old 06-12-2008, 11:29 AM   #7 (permalink)
Knows Where the Search Button Is
 
felscurve's Avatar
 
Join Date: May 2008
Location: Colorado
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yesterday, my Curve kept rebooting when I checked email, so I brought it back to Verizon for a new one (within 30 days). Let's hope no more issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.