BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 04:52 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 9530
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmo Pearl - can't send / receive pics

Please Login to Remove!

Not sure what the problem is.
I have the picture messaging option. Whenever I take a picture and send it as MMS, it works. But when I get a jpg file and put it on my memory card and try to send that way, it never works. Also, whenever someone sends me a picture message, it will say, message not retrieved. So Iíll click on the option to retrieve now, but nothing happens. Not sure what the problem is. I think when sending/receiving with T-mobile its OK, and non its not. But not 100% sure
Offline  
Old 06-12-2008, 05:21 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Chico
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same thing happen to me. Hopefully someone can shed some light onto this.
Offline  
Old 06-12-2008, 05:57 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Its my understanding that MMS with tmobile is hit or miss. It don't always work for me as well.
Offline  
Old 06-12-2008, 07:09 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it doesn't always work for me either. i just send pictures through email whenever i can as this has always worked for me.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.